Subject: [pkix] CMP/EST versus FIDO Alliance

From: Anders Rundgren <[email-masked]>
Date: Thu, 25 May 2017 09:51:59 +0200

In FIDO alliance products key container attestations is a mandatory feature, while in PKIX related enrollment standards it is still a largely unknown concept:

https://www.ietf.org/mail-archive/web/pkix/current/msg33122.html

Anders

---

From: Anders Rundgren <[email-masked]>
Date: Fri, 26 May 2017 05:24:26 +0200

> https://www.ietf.org/mail-archive/web/pkix/current/msg33122.html

I forgot to mention that deployment of a "second factor" is also a mandatory part of FIDO alliance products, while entirely absent in PKIX counterparts:

https://www.ietf.org/mail-archive/web/pkix/current/msg28990.html

Now the browser vendors have removed support for enrollment of client-side PKI which is quite logical given the inferior state of this technology.

Anders