Subject: [pkix] [Editorial Errata Reported] RFC6844 (6715)

From: RFC Errata System <[email-masked]>
Date: Mon, 18 Oct 2021 08:40:04 -0700 (PDT)

The following errata report has been submitted for RFC6844,
"DNS Certification Authority Authorization (CAA) Resource Record".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6715

--------------------------------------
Type: Editorial
Reported by: Jaime Hablutzel <[email-masked]>

Section: 3

Original Text
-------------
If the domain name holder specifies one or more iodef properties, a
certificate issuer MAY report invalid certificate requests to that
address.

Corrected Text
--------------
If the domain name holder specifies one or more iodef properties, a
certificate issuer MAY report invalid certificate requests to those
addresses.

Notes
-----
"address" should be plural.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6844 (draft-ietf-pkix-caa-15)
--------------------------------------
Title               : DNS Certification Authority Authorization (CAA) Resource Record
Publication Date    : January 2013
Author(s)           : P. Hallam-Baker, R. Stradling
Category            : PROPOSED STANDARD
Source              : Public-Key Infrastructure (X.509)
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Rob Stradling <[email-masked]>
Date: Wed, 27 Oct 2021 09:00:51 +0000

I agree that the proposed "Corrected Text" fixes a grammatical error.  However, RFC6844 has already been superseded by RFC8659, in which the problematic sentence is no longer present.
________________________________
From: pkix <[email-masked]> on behalf of RFC Errata System <[email-masked]>
Sent: 18 October 2021 16:40
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>; [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Subject: [pkix] [Editorial Errata Reported] RFC6844 (6715)

CAUTION: This email originated from outside of the organization. Do not click links or open attachments unless you recognize the sender and know the content is safe.

--------------------------------------
You may review the report below and at:
https://nam04.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.rfc-editor.org%2Ferrata%2Feid6715&amp;data=04%7C01%7Crob%40sectigo.com%7C793a6a36dd89479a937808d9924d9b8a%7C0e9c48946caa465d96604b6968b49fb7%7C0%7C0%7C637701684312923187%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=AXOVKPLxxo%2BpHURVeNcRsM2cKHVOYie6RzF0%2Fq%2Bxc70%3D&amp;reserved=0

Section: 3

Original Text
-------------

Corrected Text
--------------

Notes
-----

Instructions:
-------------

_______________________________________________
pkix mailing list
[email-masked]
https://nam04.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fpkix&amp;data=04%7C01%7Crob%40sectigo.com%7C793a6a36dd89479a937808d9924d9b8a%7C0e9c48946caa465d96604b6968b49fb7%7C0%7C0%7C637701684312923187%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=slqOCd9hTeLhK0vV7NDTFH89grUzcVPcUZnsRbq78xk%3D&amp;reserved=0