Subject: [pkix] [Technical Errata Reported] RFC4210 (6897)

From: RFC Errata System <[email-masked]>
Date: Sun, 27 Mar 2022 15:32:19 -0700 (PDT)

The following errata report has been submitted for RFC4210,
"Internet X.509 Public Key Infrastructure Certificate Management Protocol (CMP)".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6897

--------------------------------------
Type: Technical
Reported by: Jesus Alvarado <[email-masked]>

Section: 2119, 4210

Original Text
-------------
Google txt (2012 years on the older servers pieces. Vista set on ether. Credit union check.)

Corrected Text
--------------
Alpha filters through md didn’t work because of what?

Notes
-----
I do remember what started them up 2012

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC4210 (draft-ietf-pkix-rfc2510bis-09)
--------------------------------------
Title               : Internet X.509 Public Key Infrastructure Certificate Management Protocol (CMP)
Publication Date    : September 2005
Author(s)           : C. Adams, S. Farrell, T. Kause, T. Mononen
Category            : PROPOSED STANDARD
Source              : Public-Key Infrastructure (X.509)
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Paul Hoffman <[email-masked]>
Date: Sun, 27 Mar 2022 16:43:01 -0700

This erratum is spam, please delete.

--Paul Hoffman

---

From: Carlisle Adams <[email-masked]>
Date: Mon, 28 Mar 2022 14:24:51 +0000

Hi,

Is this e-mail a mistake?  I can't find what is called the "Original Text" anywhere in the document, and I don't know what the "Corrected Text" is supposed to mean.

Carlisle.

________________________________
From: RFC Errata System <[email-masked]>
Sent: March 27, 2022 6:32 PM
To: [email-masked] <[email-masked]>; [email-masked] <[email-masked]>; [email-masked] <[email-masked]>; [email-masked] <[email-masked]>; [email-masked] <[email-masked]>; [email-masked] <[email-masked]>; [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>; [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Subject: [Technical Errata Reported] RFC4210 (6897)

Attention : courriel externe | external email

Section: 2119, 4210

Original Text
-------------

Corrected Text
--------------

Notes
-----

Instructions:
-------------

---

From: Chris Smiley <[email-masked]>
Date: Tue, 29 Mar 2022 15:33:21 -0700

Greetings,

FYI - this report has been deleted as junk.

Thank you.

RFC Editor/cs