Subject: [pkng] hiroshima bar-bof?

From: Leif Johansson <[email-masked]>
Date: Fri, 30 Oct 2009 09:44:07 +0100

How many will be in Hiroshima? Are there enough of us to have a bar-BOF
and get the requirements discussions jump-started? I'd also like more
input on http://tools.ietf.org/html/draft-johansson-pk-trust-alts-00
which touches on this discussion.

	Cheers Leif

---

From: Robert Kisteleki <[email-masked]>
Date: Fri, 30 Oct 2009 10:39:06 +0100

I would happily support both the bar and the bof parts :-)

Robert

Leif Johansson wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.9 (GNU/Linux)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org
> 
> iEUEARECAAYFAkrqp1cACgkQ8Jx8FtbMZncaQQCgrLAFQXsC22q7fvJ/0Y7w52tA
> GO0AljX5AlcwPkxgVWsDKRq+hLepILo=
> =VdIc
> -----END PGP SIGNATURE-----
> _______________________________________________
> pkng mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/pkng

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 30 Oct 2009 07:00:03 -0700

It could also be a lunch-BoF, such as on Thursday.

--Paul Hoffman, Director
--VPN Consortium

---

From: Leif Johansson <[email-masked]>
Date: Fri, 30 Oct 2009 15:40:06 +0100

> It could also be a lunch-BoF, such as on Thursday.
sounds good

---

From: Massimiliano Pala <[email-masked]>
Date: Fri, 30 Oct 2009 11:19:35 -0400

Hi Paul, all,

I wish I could participate.. but unfortunately I can not make it to the
IETF in Japan... if anyone will care about hosting a Skype conference
call during the bar-bof... let me know :D

Later,
Max

-- 

Best Regards,

	Massimiliano Pala

--o------------------------------------------------------------------------
Massimiliano Pala [OpenCA Project Manager]                   [email-masked]
                                                  [email-masked]

Dartmouth Computer Science Dept               Home Phone: +1 (603) 369-9332
PKI/Trust Laboratory                          Work Phone: +1 (603) 646-8734
--o------------------------------------------------------------------------
People who think they know everything are a great annoyance to those of us
who do.
							   -- Isaac Asimov

---

From: "Santosh Chokhani" <[email-masked]>
Date: Fri, 30 Oct 2009 11:53:00 -0400

Paul,

I will not be able to make it, but I have been keeping a running list of
issues.  You may find them appropriate or you may find them too details
for this WG.  Here is the list:

1.  Force validity period on root

2.  Specify and Enforce constraint on root

3.  Application EKU type Constraints.  Unlike EKU, these are calculated
and applied for the path.

4.  CRL certification path needs to match certificate certification path

5.  Efficient path discovery in spokes and wheels trust model

6.  policy mapping based on name spaces

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Paul Hoffman
> Sent: Friday, October 30, 2009 10:00 AM
> To: Leif Johansson; [email-masked]
> Cc: Lucy Lynch
> Subject: Re: [pkng] hiroshima bar-bof?
>

---

From: Massimiliano Pala <[email-masked]>
Date: Sat, 31 Oct 2009 19:36:19 -0400

Hello Santosh,

what do you mean by `policy mapping based on name spaces' ? The title is
somehow appealing.. but what do you really mean by that ?

Ciao,
Max

On 10/30/2009 11:53 AM, Santosh Chokhani wrote:
[...]

-- 

Best Regards,

	Massimiliano Pala

---

From: "Santosh Chokhani" <[email-masked]>
Date: Sat, 31 Oct 2009 20:48:45 -0400

Max,

I mean that when you define permitted name space spaces in cross
certificates, you can also assign policies the name space is good for and
map to the name space's policies.

It could be a useful feature for Bridge as well as routine cross certified
environments. 

> From: Massimiliano Pala [mailto:[email-masked]] 
> Sent: Saturday, October 31, 2009 7:36 PM
> To: Santosh Chokhani
> Cc: [email-masked]
> what do you mean by `policy mapping based on name spaces' ? 
> The title is somehow appealing.. but what do you really mean by that ?
> 
> Ciao,
> Max
> 
> People who think they know everything are a great annoyance 
> to those of us who do.
> 							   -- 
> Isaac Asimov
> 
>