Subject: Re: [pkng] hiroshima bar-bof?

From: Paul Hoffman <[email-masked]>
Date: Mon, 9 Nov 2009 13:58:10 +0900

Sorry for the delay. Sure, let's get together for lunch on Thursday, for anyone who is here in Hiroshima. Details to follow.

--Paul Hoffman, Director
--VPN Consortium

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 9 Nov 2009 18:10:42 +0900

ISOC will try to arrange us a room for lunch on Thursday of this week. Please send me a message to RSVP so we can get an appropriately-sized room. I'm sure some people will reply to the list, but do try to reply just to me soon.

--Paul Hoffman, Director
--VPN Consortium