Subject: [pkng] IDTrust panel on pkng

From: Stephen Farrell <[email-masked]>
Date: Thu, 18 Feb 2010 14:45:50 +0000

Hi,

Leif and I (or someone, can't remember) suggested it might
be good to organise an IDtrust [1] panel session where the
existence of, plans, approach and initial thinking etc.
around the PKNG RG could be presented, probably with at
least one skeptic panel member as well, so there could
be vegetable throwing too:-)

For that to happen, we'd need to propose capable panelists,
so if you're interested in doing either of the above and
can make the symposium please mail Leif and I in the next
few days.

Thanks,
Stephen.

[1] http://middleware.internet2.edu/idtrust/2010/

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 18 Feb 2010 14:57:16 +0000

Great, consider yourself volunteer #1 :-) More are needed.

We're at the stage where the PC are finalising the panel sessions,
so we'd need to get a few more volunteers to propose for the PC
to approve (or not) the session.

I'm not entirely sure this'll happen, since I guess there're no
real results to present as yet, so it might make more sense in a
year's time. OTOH, its reasonable to suggest IDtrust as a proper
venue to advertise/get input for PKNG, so it may well go ahead.

Cheers,
S.

Carl Wallace wrote:
> I plan to be at the symposium (it's local for me). I think it was Paul
> Hoffman that suggested meeting at IDTrust.  I don't recall a panel
> discussion being suggested, but it's a good idea if not too late to
> arrange.
> 
> Carl
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Stephen Farrell
> Sent: Thursday, February 18, 2010 9:46 AM
> To: [email-masked]
> Subject: [pkng] IDTrust panel on pkng
> 
> 
> Hi,
> 
> _______________________________________________
> pkng mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/pkng
>

---

From: Leif Johansson <[email-masked]>
Date: Mon, 22 Feb 2010 11:25:51 +0100

> Great, consider yourself volunteer #1 :-) More are needed.

I'm trying to convince myself that I want to go to idtrust, go back home 
and then go back the week after for I2MM... sigh.

	Cheers Leif