Subject: [pkng] your week-end entertainment

From: Lucy Lynch <[email-masked]>
Date: Fri, 30 Apr 2010 15:32:24 -0700 (PDT)

All -

from  iSEC Open Forum see: 
http://docs.google.com/present/view?id=df9sn445_188dhqktpcs

CA issues and "Perverse Incentives"

with thanks to xmlgrrl for the tweet

- Lucy

---

From: Leif Johansson <[email-masked]>
Date: Sat, 01 May 2010 01:17:03 +0200

> with thanks to xmlgrrl for the tweet

I love it (and I'm only half way through). I re-iterate: Trust is
inversely proportional to the size of the community and the objective
of any business is to grow the community.

	Cheers Leif