Subject: [pkng] Request to shut down this RG

From: Paul Hoffman <[email-masked]>
Date: Tue, 12 Oct 2010 12:09:40 -0700

I think the RG does not have the juice that we had hoped for originally, and it's OK to shut it down. Some of the ideas will resurface as IETF work, but without the research-y discussion that might improve them early on. The world doesn't need yet another mailing list to discuss these topics, and when post-PKIX PKI topics appear, they can create their own mailing lists.

--Paul Hoffman, Director
--VPN Consortium

---

From: Massimiliano Pala <[email-masked]>
Date: Tue, 12 Oct 2010 16:02:26 -0400

Hello Paul,

So sad to see this message.. I think we had some interesting discussion in the ML,
but probably it is a bit early for this WG to have a space on IETF, yet. Still a
matter of academic research before moving it to IETF (??).

In case, and I am sure that's gonna be the case, we'll need a venue to discuss
the future of post-PKIX.. (if there's gonna be one.. :D) we could re-open this
or another WG... :D

Cheers,
Max

On 10/12/2010 03:09 PM, Paul Hoffman wrote:
> I think the RG does not have the juice that we had hoped for originally, and it's OK to
> shut it down. Some of the ideas will resurface as IETF work, but without the research-y
> discussion that might improve them early on. The world doesn't need yet another mailing
> list to discuss these topics, and when post-PKIX PKI topics appear, they can create
> their own mailing lists.

---

From: Leif Johansson <[email-masked]>
Date: Wed, 13 Oct 2010 07:52:52 +0200

> I think the RG does not have the juice that we had hoped for originally, and it's OK to shut it down. Some of the ideas will resurface as IETF work, but without the research-y discussion that might…

Could you explain the juice-level we would have to have in order to be
an RG? I ws under the impression that RGs don't have to be productive
and on schedule as WG does...

	Cheers Leif

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 13 Oct 2010 10:47:19 +0100

> I think the RG does not have the juice that we had hoped for originally, and it's OK to shut it down. Some of the ideas will resurface as IETF work, but without the research-y discussion that might…

That's a pity, but perhaps warranted. I guess you've probably discussed
this with Aaron, but I wonder if it'd be worthwhile not formally closing
the RG right now, but rather giving it a last chance (say until the
Prague IETF or NIST PKI w/s), with the RG closing unless its active by
then. (Where active ~= has a couple of I-Ds and a scheduled f2f meeting
somewhere.)

If the RG survived that, I would expect that it ought also recharter
itself at that point. (And given that you think its closing time, I
suppose we might need to find another RG chair;-)

Of course, since there'll be a new IRTF chair in place around then,
it'd need that new person's agreement as well.

If the above "last chance" scheme were to be the plan, I would commit
to writing an I-D with a concrete (thought quite possibly broken)
proposal for something this RG might pursue. Might even get that
done before/during Beijing.

Whatcha think?

S.

> 
> --Paul Hoffman, Director
> --VPN Consortium
> _______________________________________________
> pkng mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/pkng
>

---

From: Leif Johansson <[email-masked]>
Date: Wed, 13 Oct 2010 14:48:32 +0200

> Whatcha think?

For the record I agree. It seems a pity to give up now when keyassure
and webid shows that there is a lot of interest in looking at new
solutions.

I'd be happy to work on I-Ds and I'd like to offer up my old bag-of-keys
draft for review (and subsequent revision). At least it tries to
establish a kind of ontology of non-hierarchical pk alternatives:

http://tools.ietf.org/html/draft-johansson-pk-trust-alts-00

Again: it is *very* rough, expired etc.

	Cheers Leif