Subject: RE: policyRuleDebugMode needed?

From: "Black, David" <[email-masked]>
Date: Fri, 19 Feb 1999 20:31:25 -0500

An alternate proposal:

	How about combining policyRuleDebugMode with
	policyRuleEnabled, since both are intended for
	administrative control of rule execution?

This could be three values (disable, enable for debug, enabled)
or four (the fourth value would be "disabled, but an enable action
enable results in debug only").

--David

---------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 42 South St., Hopkinton, MA  01748
+1 (508) 435-1000 x75140, FAX: +1 (508) 497-6909
[email-masked]
---------------------------------------------------

---

From: Andrea Westerinen <[email-masked]>
Date: Sun, 21 Feb 1999 18:02:44 -0800

I can certainly make this work.  It is ok with me.
Andrea

-----Original Message-----
From: Black, David [mailto:[email-masked]]
Sent: Friday, February 19, 1999 5:31 PM
To: [email-masked]
Subject: RE: policyRuleDebugMode needed?

An alternate proposal:

--David