Subject: Re: draft-ietf-policy-arch-proposal-00.txt

From: Raju Rajan <[email-masked]>
Date: Tue, 23 Feb 1999 00:45:53 -0500

Not really. It's filled with QoS AND IPSec examples, though we did not
exhaustively  write down IPSec or other non-QoS  requirements (which perhaps
belong in an appendix; or in the IPSec action draft). On the other hand, I
do acknowledge that the needs of network storage or DHCP are not addressed
explicitly in the draft; that is entirely because the working group has a
finite charter.

I believe that the architecture document (whatever it ends up being) should
1) specifically address the needs of the working group
2) consider requirements of ancillary IETF working groups if they are not
too onerous or diversionary.

It should not
1) Be written without reference to the requirements of a single service
2) end up as a mechanism for creating new services or network behaviours out
of scratch.

My two bits.

raju

ps: I do not mean to imply that your draft would violate any of the above.

Andrea Westerinen wrote:

> This draft is very specific to QoS.  I think that a higher level
> architecture document is needed - on which this one can be built.  I and
> several others are hoping to publish something in the next few days.
>
> Andrea
>
> -----Original Message-----
> From: Raju Rajan [mailto:[email-masked]]
> Sent: Monday, February 22, 1999 12:23 PM
> To: [email-masked]
> Subject: draft-ietf-policy-arch-proposal-00.txt
>
>

---

From: Andrea Westerinen <[email-masked]>
Date: Mon, 22 Feb 1999 18:17:31 -0800

Andrea

-----Original Message-----
From: Raju Rajan [mailto:[email-masked]]
Sent: Monday, February 22, 1999 12:23 PM
To: [email-masked]
Subject: draft-ietf-policy-arch-proposal-00.txt