Subject: RE: Signed up for Interim Policy Framework Meeting

From: Shai Herzog <[email-masked]>
Date: Mon, 24 May 1999 19:51:18 -0400

Andrew,

Forgive me for being so blunt...

Unfortunately, I am going to be a no-show in any case. Some of just can't
simply show up with a two weeks notice.  This is especially bad since 
it is during the same week as iBand2. (Sharon also told me she won't 
be able to attend either).

It is somewhat weird that this meeting was scheduled hastily under 
time constraints as if there was mature and ready agenda.
Now it looks as if there was no justification for this maneuver; we could 
have scheduled it to a more convenient date for everyone, allowing time
to prepare the meeting (such that everyone's time wouldn't go to waste).

Several times the Policy WG tried to "put the carriage before the horses"
and change the natural order of events: First there was a Schema for a
non-existing architecture, and now hastily scheduled interim meetings w/o
preparation work and agenda. 

I wish the group would reconsider and re-schedule it to a different time.
Lets try to be productive and conserve time. Lets try to first see 
WHY we are meeting and WHAT would be the expected products of the meeting.

Very frustrated,

Shai

At 03:16 PM 5/24/99, Andrew Smith wrote:
>Ed,
>
>I'm considering being a no-show if there is no revised/combined policy
>architecture draft on the table for discussion by end of tomorrow: was Glenn
>Waters going to submit a new draft? - I notice he is not listed as an
>attendee. Any news on that and/or other agenda items?
>
>Andrew
>
>> -----Original Message-----
>> From: Ed Ellesson [mailto:[email-masked]]
>> Sent: Monday, May 24, 1999 1:59 PM
>> To: [email-masked]
>> Subject: Signed up for Interim Policy Framework Meeting
>> 
>> 
>> Hello, 
>> 
>> If you are coming to the meeting on Thursday, and you are not on the
>> following list, please send me a note asap.  
>> We need the headcount for lunch on Thursday, and to make sure 
>> we have the
>> room set up with sufficient seating capacity.  
>> 
>> I have the following people confirmed for the interim meeting 
>> starting this
>> Thursday in Ft. Collins:  
>> 
>> Richard Muirhead, Orchestream
>> David Partain, Ericsson
>> Jeffrey Wheeler, Microsoft
>> Mark Stevens, Lucent
>> Andrew Smith, Extreme Networks
>> Hugh Mahon, HP
>> David Melman, Siemens, Israel
>> Gerald Maziarski, ATT
>> Sharon Maffett, Microsoft
>> Lee Rafalow, IBM
>> Ed Ellesson, IBM
>> John Strassner, Cisco
>> Bert Wijnen, IBM
>> Randy Bush, Verio
>> Shigeru Miyakem, Hitachi, Japan
>> Mr. Ebata, Hitachi, Japan
>> Noriko Hata, Digital Intelligence Systems
>> 2nd person, Digital Intelligence Systems
>> Daniel Lassig, Red Creek Communications
>> 2nd person, Red Creek Communications
>> Cuneyt Ozsahin, Nortel
>> 
>> 
>> We have room for 36 people with the current seating 
>> arrangement we have
>> requested.  I need to know if we need to change that, so 
>> please let me know
>> if you are coming and are not on the list.  Right now, it 
>> looks ok for the
>> number of people coming, assuming the 22 above, even if all 
>> six that I am
>> not sure about show up.  (I have about six more people who I 
>> am not sure
>> about, based on the last note I have a record of receiving 
>> from you, so
>> please let me know if I missed someone on the above list.)  
>> 
>> 
>> 
>> 
>> Regards, 
>> 
>> Ed Ellesson
>> Sr. Engineer, TCP/IP Technology Management
>> IBM Networking Software Products
>> Research Triangle Park, NC 
>> [email-masked]
>> 919-254-4115
>> 

__________________________________________________________
Shai Herzog                  Founder & CTO, IPHighway Inc.         
Cell: (408) 390-3045       http://www.iphighway.com/herzog           
Tel : (201) 585-0800                  Fax : (212) 656-1006

---

From: "Hugh F. Mahon" <[email-masked]>
Date: Mon, 24 May 1999 23:33:38 MDT

Hello Shai,

> be able to attend either).

Please do keep participating in the discussions in the mailing list.

> to prepare the meeting (such that everyone's time wouldn't go to waste).

Given that people like to take vacation this time of year, I am not 
sure if there will be an optimum time to have an interim meeting 
between now and the deadline for submitting documents for the meeting 
in Oslo. 

> WHY we are meeting and WHAT would be the expected products of the meeting.

Why are we meeting?  I am looking forward to the meeting because 
meetings are when we've had the most discussion.  We have not had much 
activity on the mailing list.  I would like to see discussions of the 
concerns that have been expressed and learn of any new questions that 
have not been previously raised. 

I'm glad to see the discussions that have been going on in the mailing 
list for the past couple of weeks.  I wish it had happened sooner (and 
more often).  Would those discussions have happened without the 
urgency of a meeting? 

To your points about ordering of work and what we would expect from 
the meeting, I think this meeting is a good opportunity to review the 
schema and architecture and discuss how they would actually be used 
and determine where they succeed and where they need changes.

I look forward to more discussions of policy management (and progress 
towards standards), in person and on the mailing list. 

Regards,

Hugh