Subject: Signed up for Interim Policy Framework Meeting

From: Ed Ellesson <[email-masked]>
Date: Mon, 24 May 1999 16:58:59 -0400

Hello, 

If you are coming to the meeting on Thursday, and you are not on the
following list, please send me a note asap.  
We need the headcount for lunch on Thursday, and to make sure we have the
room set up with sufficient seating capacity.  

I have the following people confirmed for the interim meeting starting this
Thursday in Ft. Collins:  

Richard Muirhead, Orchestream
David Partain, Ericsson
Jeffrey Wheeler, Microsoft
Mark Stevens, Lucent
Andrew Smith, Extreme Networks
Hugh Mahon, HP
David Melman, Siemens, Israel
Gerald Maziarski, ATT
Sharon Maffett, Microsoft
Lee Rafalow, IBM
Ed Ellesson, IBM
John Strassner, Cisco
Bert Wijnen, IBM
Randy Bush, Verio
Shigeru Miyakem, Hitachi, Japan
Mr. Ebata, Hitachi, Japan
Noriko Hata, Digital Intelligence Systems
2nd person, Digital Intelligence Systems
Daniel Lassig, Red Creek Communications
2nd person, Red Creek Communications
Cuneyt Ozsahin, Nortel

We have room for 36 people with the current seating arrangement we have
requested.  I need to know if we need to change that, so please let me know
if you are coming and are not on the list.  Right now, it looks ok for the
number of people coming, assuming the 22 above, even if all six that I am
not sure about show up.  (I have about six more people who I am not sure
about, based on the last note I have a record of receiving from you, so
please let me know if I missed someone on the above list.)  

Regards, 

Ed Ellesson
Sr. Engineer, TCP/IP Technology Management
IBM Networking Software Products
Research Triangle Park, NC 
[email-masked]
919-254-4115

---

From: [email-masked] (freichmeyer)
Date: Tue, 25 May 1999 00:24:38 -0400

I will be attending.

-Fran

>Research Triangle Park, NC 
----
Francis Reichmeyer
Bay Architecture Lab
978-916-3352
[email-masked]