Subject: RE: Signed up for Interim Policy Framework Meeting

From: Andrew Smith <[email-masked]>
Date: Mon, 24 May 1999 15:16:12 -0700

Ed,

I'm considering being a no-show if there is no revised/combined policy
architecture draft on the table for discussion by end of tomorrow: was Glenn
Waters going to submit a new draft? - I notice he is not listed as an
attendee. Any news on that and/or other agenda items?

Andrew

> -----Original Message-----
> From: Ed Ellesson [mailto:[email-masked]]
> Sent: Monday, May 24, 1999 1:59 PM
> To: [email-masked]
> Subject: Signed up for Interim Policy Framework Meeting
> 
> 
> Hello, 
> 
> If you are coming to the meeting on Thursday, and you are not on the
> following list, please send me a note asap.  
> We need the headcount for lunch on Thursday, and to make sure 
> we have the
> room set up with sufficient seating capacity.  
> 
> I have the following people confirmed for the interim meeting 
> starting this
> Thursday in Ft. Collins:  
> 
> Richard Muirhead, Orchestream
> David Partain, Ericsson
> Jeffrey Wheeler, Microsoft
> Mark Stevens, Lucent
> Andrew Smith, Extreme Networks
> Hugh Mahon, HP
> David Melman, Siemens, Israel
> Gerald Maziarski, ATT
> Sharon Maffett, Microsoft
> Lee Rafalow, IBM
> Ed Ellesson, IBM
> John Strassner, Cisco
> Bert Wijnen, IBM
> Randy Bush, Verio
> Shigeru Miyakem, Hitachi, Japan
> Mr. Ebata, Hitachi, Japan
> Noriko Hata, Digital Intelligence Systems
> 2nd person, Digital Intelligence Systems
> Daniel Lassig, Red Creek Communications
> 2nd person, Red Creek Communications
> Cuneyt Ozsahin, Nortel
> 
> 
> We have room for 36 people with the current seating 
> arrangement we have
> requested.  I need to know if we need to change that, so 
> please let me know
> if you are coming and are not on the list.  Right now, it 
> looks ok for the
> number of people coming, assuming the 22 above, even if all 
> six that I am
> not sure about show up.  (I have about six more people who I 
> am not sure
> about, based on the last note I have a record of receiving 
> from you, so
> please let me know if I missed someone on the above list.)  
> 
> 
> 
> 
> Regards, 
> 
> Ed Ellesson
> Sr. Engineer, TCP/IP Technology Management
> IBM Networking Software Products
> Research Triangle Park, NC 
> [email-masked]
> 919-254-4115
>

---

From: "Glenn Waters" <[email-masked]>
Date: Mon, 24 May 1999 22:46:15 -0400

yes, i will be at the meeting.

a new draft has not been published since the only change was the addition of
the convergence picture that was presented in minneapolis.  it is expected
that more will go into a new draft and those discussions will go on at the
intermim and on the list over the next few weeks.

/gww

> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Andrew Smith
> Sent: Monday, May 24, 1999 6:16 PM
> To: 'Ed Ellesson'; [email-masked]
> Subject: RE: Signed up for Interim Policy Framework Meeting
>
>
> Ed,
>