Subject: RE: Proposed Interim Meeting

From: Ed Ellesson <[email-masked]>
Date: Mon, 10 May 1999 15:49:50 -0400

Scott, 

We wanted to avoid the following week, because it includes a U.S. holiday:
Memorial Day.

At 11:17 AM 5/10/99 -0700, you wrote:
>Any chance this could be moved to the beginning of the next week. I will be
>at IBAND at the beginning of the week and would rather not do 2 trips in one
>week. 
>
> -----------------------------------------
>   Scott Hahn
>   Communication Architecture Lab             [email-masked]
>   Intel Corporation, JF3-206                 voice -- 503-264-8231
>   2111 NE 25th Avenue,  Hillsboro, OR 97124  fax -- 503-264-3483
>

Regards, 

Ed Ellesson
Sr. Engineer, TCP/IP Technology Management
IBM Networking Software Products
Research Triangle Park, NC 
[email-masked]
919-254-4115

---

From: "Michael See" <[email-masked]>
Date: Tue, 11 May 1999 07:45:02 -0400

> We wanted to avoid the following week, because it includes a U.S. holiday:

But having the meeting on the friday before the Memorial Day Weekend is not good
either.  Most people doing something for the weekend are going to leave for their
destination mid-day Friday which means they can't be in Denver until mid-day
Friday either.

I sugest for Thursday and Friday June 3 and June 4.

Regards,
Mike See