Subject: Change in Interim Meeting Date: June 3/4?

From: Ed Ellesson <[email-masked]>
Date: Wed, 12 May 1999 14:13:48 -0400

Hello, 

Ok, we have received several requests now to move the interim meeting to
the week following the one we had previously proposed.  A specific request
was to move it exactly one week, to June 3rd and 4th, the following
Thursday and Friday.  

Those of you who are planning to come to the interim meeting, please let me
know by reply, by end of the business day tomorrow (Thursday, May 13,
5:00PM Eastern Time), whether you object or concur with this move to June
3rd and 4th, and if neither of the proposed dates work for you, what would
be better.  I don't think we can delay to a date any later than this, since
we will need time to update the docs for the Oslo IETF deadline.  

We have already checked with our host (HP), in Ft. Collins, Colo, and the
hotel can indeed accomodate moving the meeting to the 3rd and 4th of June,
with a room that will seat at least 50 people.   

Sorry for all the confusion and the short notice.  We promise to do better
next time.  Right now, we are focused on  trying to accomodate those who
cannot make it on the earlier proposed date.  Our plan is to send a note
with the final date for the interim meeting, this Thursday night, May 13.  

John and Ed

Regards, 

Ed Ellesson
Sr. Engineer, TCP/IP Technology Management
IBM Networking Software Products
Research Triangle Park, NC 
[email-masked]
919-254-4115

---

From: Andrew Smith <[email-masked]>
Date: Wed, 12 May 1999 17:14:38 -0700

Ed,

This proposed change would make the meeting overlap with the IEEE 802
interim meetings taking place in Coeur d'Alene that week. I would probably
not be able to attend the Thursday session of such a Policy meeting. But I'm
also involved with the iBAND conference the previous week that Scott Hahn
already mentioned. So, all in all, I'd prefer to postpone the meeting even
later e.g. week of June 7th. This would also give us time to read, digest
and discuss the upcoming set of drafts before the meeting. Besides, we
really ought to be using the mailing list more and relying less on
face-to-face meetings, in true IETF tradition - can we really justify
holding all these interim meetings? Most WGs seem to manage fine without
them.

Andrew
		
		-----Original Message-----
		From:	Ed Ellesson [mailto:[email-masked]]
		Sent:	Wednesday, May 12, 1999 11:14 AM
		To:	[email-masked]
		Subject:	Change in Interim Meeting Date: June 3/4?

		Hello, 

		Ok, we have received several requests now to move the
interim meeting to
		the week following the one we had previously proposed.  A
specific request
		was to move it exactly one week, to June 3rd and 4th, the
following
		Thursday and Friday.  

		Those of you who are planning to come to the interim
meeting, please let me
		know by reply, by end of the business day tomorrow
(Thursday, May 13,
		5:00PM Eastern Time), whether you object or concur with this
move to June
		3rd and 4th, and if neither of the proposed dates work for
you, what would
		be better.  I don't think we can delay to a date any later
than this, since
		we will need time to update the docs for the Oslo IETF
deadline.  

		We have already checked with our host (HP), in Ft. Collins,
Colo, and the
		hotel can indeed accomodate moving the meeting to the 3rd
and 4th of June,
		with a room that will seat at least 50 people.   

		Sorry for all the confusion and the short notice.  We
promise to do better
		next time.  Right now, we are focused on  trying to
accomodate those who
		cannot make it on the earlier proposed date.  Our plan is to
send a note
		with the final date for the interim meeting, this Thursday
night, May 13.  

		John and Ed

		Regards, 

		Ed Ellesson

---

From: Shai Herzog <[email-masked]>
Date: Thu, 13 May 1999 13:14:45 -0400

I agree.

Between iBand and other conferences, I think the week of june 7th is 
probably the best.

Shai

>		Research Triangle Park, NC 

__________________________________________________________
Shai Herzog                  Founder & CTO, IPHighway Inc.         
Cell: (408) 390-3045       http://www.iphighway.com/herzog           
Tel : (201) 585-0800                  Fax : (212) 656-1006