Subject: Comments for Policy Terminology Draft

From: Nayak Sanjay-snayak01 <[email-masked]>
Date: Sun, 6 May 2001 13:40:10 +0100

On the latest draft-ietf-policy-terminology-03.txt, I have following comment :

- The following terms have been used in other IETF docs such as draft-ietf-policy-req-02.txt (Requirements for a Policy Management System), draft-ietf-policy-framework-00.txt (Policy Framework - this is no more on the web site since it expired last year) and PCIM RFC 3060 :
	Policy Management Tool
	Policy Consumer
	Policy Target

While "target" is defined in the draft-ietf-policy-terminology-03.txt, it would be useful to define the 3 terms above if they are still consistent with the PFWG's understanding of the framework.

Regards,
Sanjay.

---

From: John Schnizlein <[email-masked]>
Date: Mon, 07 May 2001 10:00:30 -0400

Sanjay,

These terms were part of an architectural model that failed to reach 
consensus in the WG. There was explicit discussion that resulted in 
a consensus that the terminology draft is not the correct place to
define a presumptive architecture (especially where consensus on the
architecture was not reached).

Definitions that referenced expired drafts were intentionally deleted.

Where the Policy Consumer reference remains in (p 87) RFC 3060, it can
be understood in context.

John