Subject: RE: RAP WG Notice: Policy Terminology Draft, Extended WG Last C all

From: "Sahita, Ravi" <[email-masked]>
Date: Fri, 18 May 2001 10:13:38 -0700

1. The document defines...
	$ role combination  
      (P) An unordered set of roles that characterize managed 
        elements and indicate the applicability of policy rules and 
        PRovisioning Classes (PRCs).  A policy system uses the set 
        of roles reported by the managed element to determine the 
        correct rules/PRCs to be sent for enforcement...

However, the framework PIB defines RoleCombination as....
...
 "RoleCombination" which is a lexicographically ordered set of roles.  
...    
   The comparing of roles (or role combinations) is case sensitive. 
...

2. [COPS-RSVP], [COPS-PR], [SPPI] are not referenced.

Ravi.

-----Original Message-----
From: Ed Ellesson [mailto:[email-masked]]
Sent: Friday, May 04, 2001 5:36 PM
To: [email-masked]'
Cc: 'Scott Hahn'; 'Mark Stevens'; 'Wijnen, Bert (Bert)'; Joel M. Halpern
Subject: RAP WG Notice: Policy Terminology Draft, Extended WG Last Call 

RAP WG:

Our AD has asked us to inform your WG that this WG Last Call is
going on in the Policy Framework WG. This is to give you a 
chance for review and comments, because the terminology is also 
meant to be used by your WG.  

Extended WG Last Call:  

This last call is hereby extended to end at CoB on Fri, May 18, 2001.

The latest revision of the Terminology Draft is in the I-D 
repository.  

for your reference:

http://www.ietf.org/internet-drafts/draft-ietf-policy-terminology-03.txt

Please also note that the title is changing to be more 
descriptive:

	Terminology for Policy-Based Management

This revision reflects all known issues and comments.
This note extends the current working group last call, 
to two weeks from today, and is intended to bring 
forth any last issues.  After such issues are resolved according 
to the working group consensus, we will be submitting 
this document to the IESG for publication as an informational RFC.

We are also strongly suggesting that the comments/discussion be done to/on
the 
policy fw wg mailing list... so that we have one archive to check later if
needed.

If you are not already subscribed to the policy framework mailing list:
General Discussion: [email-masked] 
To Subscribe: [email-masked] 
In Body: subscribe 
Archive: ftp://ftp.ietf.org/ietf-mail-archive/policy 
Thank you, and we apologize if you receive more than one notice like this.

Ed Ellesson, 
with Joel Halpern

Co-chairs, Policy Framework Working Group

---

From: "Andrea Westerinen" <[email-masked]>
Date: Tue, 22 May 2001 00:00:17 -0700

Replies inline.
Andrea

-----Original Message-----
From: Sahita, Ravi [mailto:[email-masked]]
Sent: Friday, May 18, 2001 10:14 AM
To: [email-masked]'
Subject: RE: RAP WG Notice: Policy Terminology Draft, Extended WG Last
Call

<arw> Thanks - you are correct.  It seems that PIBs and RFC3060 both
prescribe an alphabetical order.  We should replace the word, "unordered",
by "lexicographically ordered".

<arw> COPS and SPPI are referenced.  Is there a reason to differentiate
COPS-RSVP from COPS-PR?

Ravi.

-----Original Message-----
From: Ed Ellesson [mailto:[email-masked]]
Sent: Friday, May 04, 2001 5:36 PM
To: [email-masked]'
Cc: 'Scott Hahn'; 'Mark Stevens'; 'Wijnen, Bert (Bert)'; Joel M. Halpern
Subject: RAP WG Notice: Policy Terminology Draft, Extended WG Last Call

RAP WG:

Extended WG Last Call:

for your reference:

Ed Ellesson,
with Joel Halpern