Subject: RE: MPLS and COPS

From: Ritu Chadha <[email-masked]>
Date: Tue, 12 Jun 2001 15:49:30 -0400 (EDT)

Well, I can't comment on that except to say that I'm completely in 
agreement with you. You should direct your concerns to the ADs.
Randy?
Ritu

>From: "Sukanta Ganguly" <[email-masked]>
>To: "Ritu Chadha" <[email-masked]>, <[email-masked]>, 
<[email-masked]>, <[email-masked]>, <[email-masked]>
>Subject: RE: MPLS and COPS
>Date: Tue, 12 Jun 2001 11:50:35 -0700
>MIME-Version: 1.0
>Content-Transfer-Encoding: 7bit
>X-Priority: 3 (Normal)
>X-MSMail-Priority: Normal
>Importance: Normal
>X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6700
>X-Loop-Detect: 1
>
>Ritu,
>  I see what you are saying and I did read some of them emails but it is
>needed. I mean I don't get it (:-)). Why not have a way for TE to take in
>some higher layer knowledge to perform smart engineering. There is a lot of
>knowledge that can be conveyed to the lower layers from the applications
>sitting on top.
>
>
>Sukanta Ganguly
>Senior Architect
>Carrier9 Networks
>Phone (408)-746-0400 x 119
>FAx (408)-730-9441
>
>-----Original Message-----
>From: Ritu Chadha [mailto:[email-masked]]
>Sent: Tuesday, June 12, 2001 11:16 AM
>To: [email-masked]; [email-masked]; [email-masked];
>[email-masked]; [email-masked]
>Cc: [email-masked]
>Subject: RE: MPLS and COPS
>
>
>Been there, tried that :-).
>
>This was discussed at some length a few months ago on the tewg mailing list.
>The ADs did not see policy as an area that fitted within the TE WG charter
>at that time.
>
>Ritu
>
>>From: "Sukanta Ganguly" <[email-masked]>
>>To: "Fran Reichmeyer" <[email-masked]>, "'Olivier Dugeon '"
><[email-masked]>, <[email-masked]>, <[email-masked]>
>>Subject: RE: MPLS and COPS
>>Date: Tue, 12 Jun 2001 10:51:26 -0700
>>MIME-Version: 1.0
>>Content-Transfer-Encoding: 7bit
>>X-Priority: 3 (Normal)
>>X-MSMail-Priority: Normal
>>Importance: Normal
>>X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6700
>>X-Loop-Detect: 1
>>
>>Maybe the TE group should be the place for this. Clearly policies should be
>>an important traffic engineering operation.
>>
>>SG
>>
>>-----Original Message-----
>>From: [email-masked] [mailto:[email-masked]]On
>>Behalf Of Fran Reichmeyer
>>Sent: Tuesday, June 12, 2001 6:54 AM
>>To: 'Olivier Dugeon '; [email-masked] '; [email-masked] '
>>Subject: RE: MPLS and COPS
>>
>>
>>After several attempts at introducing this to the wg, it
>>was decided that policy is out of scope for the MPLS wg at this
>>time.
>>-Fran
>>
>>
>>-----Original Message-----
>>From: Olivier Dugeon
>>To: [email-masked]; [email-masked]
>>Sent: 6/12/01 4:28 AM
>>Subject: MPLS and COPS
>>
>>Hi all,
>>
>>In a context of QoS control in a multi-domain and multi-technology
>>network, we would use COPS as the control protocol rather than SNMP.
>>COPS need a "Policy rules Information Base" to work. A such PIB is
>>available for DiffServ for example. I would to know if somebody work on
>>a PIB for MPLS.
>>
>>- Is there some case study inside the WG or it is out the scope/out of
>>date ?
>>- Is there a new version of the draft "draft-franr-mpls-cops-00.txt" ?
>>
>>Thank's a lot
>>
>>Olivier Dugeon
>>--
>> FTR&D/DAC/CPN
>> Technopole Anticipa     | mailto:[email-masked]
>> 2, Avenue Pierre Marzin | Phone:  +(33) 2 96 05 28 80
>> F-22307 LANNION         | Fax:    +(33) 2 96 05 18 52
>>
>

=============================================================================
Ritu Chadha
Director
Service Management Research
Telcordia Technologies 				(973) 829-4869 (voice)
MCC 1A-216R                                     (973) 829-5889 (fax)
445 South Street                                [email-masked]
Morristown NJ 07960.
=============================================================================

---

From: Ritu Chadha <[email-masked]>
Date: Tue, 12 Jun 2001 15:49:30 -0400 (EDT)

---

From: "Hegde, Shriharsha" <[email-masked]>
Date: Thu, 21 Jun 2001 09:37:56 -0700

Just like Diffserv MIB and Diffserv PIB are in Diffserv working group,
I support the notion of having a TE PIB in parallel to TE MIB in
TE WG. I believe PIB approach is the right direction to take for
policy/administrative control over MPLS/TE.

harsha

PS: I have not followed the TE WG discussion which took place months
ago about the ADs deciding that policy should not be in TEWG charter.

-----Original Message-----
From: Ritu Chadha [mailto:[email-masked]]
Sent: Tuesday, June 12, 2001 12:50 PM
To: [email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: RE: MPLS and COPS

>>- Is there a new version of the draft "draft-franr-mpls-cops-00.txt" ?

============================================================================
=
Ritu Chadha
Director
Service Management Research
Telcordia Technologies 				(973) 829-4869 (voice)
MCC 1A-216R                                     (973) 829-5889 (fax)
445 South Street
[email-masked]
Morristown NJ 07960.
============================================================================
=

---

From: "Ritu Chadha" <[email-masked]>
Date: Thu, 21 Jun 2001 17:03:18 -0700