Subject: Fwd: Policy Framework preliminary agenda

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 20 Jul 2001 12:54:06 -0400

Below is preliminary agenda we have submitted for the meeting.
I have estimated the draft names, as all three teams have committed to 
providing revisions of their documents.

A) Once the documents are submitted, I would like a list of open items from 
the document editors so that we can refine this agenda into one that 
actually matches the work to be done.

B) If there are any other items people want covered in these two slots, let 
Ed and me know.  Our goal is to resolve ALL open issues on these documents 
and determine rough consensus (to be verified on the list) on these 
issues.  The goal is to be able to publish the Proposed Standard RFCs from 
these after London.  We hope to not meet in Salt Lake, although there will 
be LDAP mapping documents that will need to be produced.

Thank you,
Joel M. Halpern and Ed Ellesson

>Date: Fri, 20 Jul 2001 12:49:57 -0400
>To: [email-masked]
>From: "Joel M. Halpern" <[email-masked]>
>Subject: Policy Framework preliminary agenda
>
>Policy Framework WG (policy) -- preliminary agenda
>
>MONDAY, August 6, 2001 at 1300-1500
>THURSDAY, August 9, 2001 at 1530-1730
>==================================
>CHAIRS:
>     Joel Halpern <[email-masked]>
>     Ed Ellesson <[email-masked]>
>
>AGENDA:
>Session 1:
>1) Agenda Bash -- Ed Ellesson, 10 min
>2) Status Review -- Joel Halpern, 10 Min
>3) Policy Core Information Model Extensions (PCIMe) --
>         draft-ietf-policy-pcim-ext-02.txt, 1 hour
>4) Policy Framework QoS Information Model  (QPIM) --
>         draft-ietf-policy-qos-info-model-04.txt, 40 minutes
>
>Session 2:
>1) Policy Framework QoS Information Model  (QPIM) --
>         draft-ietf-policy-qos-info-model-03.txt, 50 minutes
>2) Information Model for Describing Network Device QoS Mechanisms (QDDIM) --
>         draft-ietf-policy-qos-device-info-model-05.txt, 1 hours
>3) Summary -- Ed Ellesson, 10 min

---

From: "Robert Moore" <[email-masked]>
Date: Mon, 23 Jul 2001 15:14:51 -0400

Joel (and everybody else),

> actually matches the work to be done.

For PCIMe-02, here are the issues I know about:

1. What do we call the IPHeaderFilter class, and
   what list of fields should it filter on?
   (Eric Vyncke)
2. How should the Do Until Failure ExecutionStrategy
   work for a compound action? (Mircea Pana)
3. Questions related to PolicyExplicitVariables (see
   section 4.8.6 of PCIMe):
     - Are they still useful, given that their scope
       is restricted to the instances selected by
       PolicyRoles?  (If the answer is "No, they're
       not," then we have a problem: the PCIMe
       authors, at least, couldn't figure out how to
       make them "follow associations outwards" from
       these selected instances to associated
       instances.)
     - Can PolicyRoles as they're now defined really
       do the instance-selection job for explicit
       variables?  (When it takes many object
       instances to model one "thing" such as an
       interface, role-based selection runs the risk
       of being at the wrong granularity for
       explicit variables.)
   Even though we wrote the text that's there, it's
   probably best to put Marcus, Andrea, and me down
   for this issue.

If anybody else has additional issues, please send
them to the list.

Regards,
Bob

Bob Moore
Advanced Design and Technology
Application Integration Middleware Division
IBM Software Group
+1-919-254-4436
[email-masked]

"Joel M. Halpern" <[email-masked]>@raleigh.ibm.com on 07/20/2001 12:54:06
PM

Please respond to "Joel M. Halpern" <[email-masked]>

Sent by:  [email-masked]

To:   [email-masked]
cc:
Subject:  Fwd: Policy Framework preliminary agenda

A) Once the documents are submitted, I would like a list of open items
from

B) If there are any other items people want covered in these two slots,
let

Thank you,