Subject: [Policy] Another QDDIM issue

From: "Andrea Westerinen" <[email-masked]>
Date: Fri, 17 May 2002 11:56:03 -0700

NextServiceAfterMeter is defined as a subclass of NextService.  However,
this is not strictly correct since it adds another identifying/key
property - MeterResult.  For example, both in-profile and partially
conforming traffic could go to the same FollowingService.  This would
require that NextServiceAfterMeter distinguish between instances based on
the MeterResult.

For this reason, it should subclass from nothing but have similar semantics
to NextService.

Andrea

_______________________________________________
Policy mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/policy

---

From: [email-masked]
Date: Wed, 29 May 2002 13:38:24 -0400

OK, the update to QDDIM will reflect this change.

Regards,
Bob

Bob Moore
Advanced Design and Technology
Application Integration Middleware Division
IBM Software Group
+1-919-254-4436
[email-masked]

                      "Andrea                                                                                                          
                      Westerinen"              To:       "Policy@Ietf. Org" <[email-masked]>, Robert Moore/Raleigh/IBM@IBMUS          
                      <andreaw@cisco.          cc:                                                                                     
                      com>                     Subject:  [Policy] Another QDDIM issue                                                  
                      Sent by: policy-                                                                                                 
                      [email-masked]                                                                                                   

                      05/17/02 02:56 PM                                                                                                

Andrea