Subject: [Policy] Some Scheduling issues in QDDIM

From: "Andrea Westerinen" <[email-masked]>
Date: Sat, 18 May 2002 02:09:34 -0700

1.  According to the definition of the WorkFlexible property in
AllocationSchedulingElement, the inherited WorkConserving property should be
writeable.

2.  The first reference in SchedulingServiceToSchedule shouldn't be Queue,
should it?  I would think that this is a cut and paste error since it
references a packet scheduling service.

Andrea

_______________________________________________
Policy mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/policy

---

From: [email-masked]
Date: Wed, 29 May 2002 13:39:35 -0400

OK, the update to QDDIM will reflect these changes.

Regards,
Bob

Bob Moore
Advanced Design and Technology
Application Integration Middleware Division
IBM Software Group
+1-919-254-4436
[email-masked]

                      "Andrea                                                                                                          
                      Westerinen"              To:       "Policy@Ietf. Org" <[email-masked]>                                          
                      <andreaw@cisco.          cc:                                                                                     
                      com>                     Subject:  [Policy] Some Scheduling issues in QDDIM                                      
                      Sent by: policy-                                                                                                 
                      [email-masked]                                                                                                   

                      05/18/02 05:09 AM                                                                                                

1.  According to the definition of the WorkFlexible property in
AllocationSchedulingElement, the inherited WorkConserving property should
be
writeable.

Andrea