Subject: [port-srv-reg] plan for draft-cotton-tsvwg-iana-ports-01

From: Lars Eggert <[email-masked]>
Date: Tue, 13 May 2008 14:55:34 +0300

Hi,

we should resume the discussion on how to produce the -01 version of  
draft-cotton-tsvwg-iana-ports. Does anyone have cycles currently to  
take the pen? Do we need a phone chat first?

Lars

PS: Who is on this mailing list, anyway? Are we missing anyone?
_______________________________________________
Port-srv-reg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/port-srv-reg

---

From: Joe Touch <[email-masked]>
Date: Tue, 13 May 2008 06:35:30 -0700

Lars Eggert wrote:
> take the pen?

I do; I thought I would have the ball at some point, but didn't know 
when that would start. In the meantime, I've been working on SVN and 
editing XML (looks like I can work with both, but may need some help).

 > Do we need a phone chat first?

I can send a summary around of the to-do items in a few hours...

> PS: Who is on this mailing list, anyway? Are we missing anyone?

 From the invite list:

Bill Fenner
Joe Touch
Magnus Westerlund
Michelle Cotton
Gorry Fairhurst
Allison Mankin
Thomas Narten
Stuart Cheshire
Tom Phelan
Lars Eggert

----