Subject: [port-srv-reg] Schedule next ports call (prior to Dublin)

From: Michelle Cotton <[email-masked]>
Date: Fri, 13 Jun 2008 11:12:54 -0700

Ports Group:

Below is a link to try and schedule our next call:

http://www.doodle.ch/bert93ubzvp73vhr

I have blocked out July 4th as this is a holiday in the
States.  I will be on vacation the week of the 30th-4th but could call in.
If you want me to add an additional week please let me know.

Thank you,

Michelle

_______________________________________________
Port-srv-reg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/port-srv-reg

---

From: Michelle Cotton <[email-masked]>
Date: Tue, 17 Jun 2008 08:25:23 -0700

I'm the biggest pain with these nudges....sorry.  Just trying to keep us going...

We have some responses but not from everyone.
There are 2 days/times that work for all the participants so let's concentrate on those.
Please take a look at the doodle calendar below and mark your availability.

Thanks,

Michelle

P.S. I received an official message from James Polk about the Transport Area accepting our document for the working group.
The next version I submit will be draft-ietf-tsvwg-iana-ports-00.

On 6/13/08 11:12 AM, "Michelle Cotton" <[email-masked]> wrote:

Ports Group:

Thank you,

Michelle