Subject: [port-srv-reg] Scheduling meeting in Dublin

From: Michelle Cotton <[email-masked]>
Date: Fri, 13 Jun 2008 11:28:27 -0700

Ports Group:

(I promise this is the last of the messages for today!)

Please begin looking at your calendars for the week of the IETF meeting.
We would like to arrange a meeting to have some face to face time there.

Just to throw it out there....
How does Tuesday Lunch look for everyone?

If need be I can do another doodle calendar to arrange this meeting.

Thanks!

Michelle

_______________________________________________
Port-srv-reg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/port-srv-reg

---

From: "Phelan, Tom" <[email-masked]>
Date: Mon, 16 Jun 2008 08:41:51 -0400

Tuesday lunch works for me.

Tom P.

> -----Original Message-----
> From: [email-masked]
[mailto:[email-masked]]
> On Behalf Of Michelle Cotton
> Sent: Friday, June 13, 2008 2:28 PM
> To: [email-masked]
> Subject: [port-srv-reg] Scheduling meeting in Dublin
> 
> Ports Group:
>

---

From: Joe Touch <[email-masked]>
Date: Tue, 17 Jun 2008 08:08:56 -0700

Tues lunch works for me as well.

Joe

---

From: Michelle Cotton <[email-masked]>
Date: Tue, 17 Jun 2008 08:39:19 -0700

Following-up :)

So far we have OK's for a Tuesday lunch in Dublin for the following:

Michelle Cotton
Joe Touch
Gorry Fairhurst
Tom Phelan

Others, please check your schedules to see if this would work. As Gorry pointed out this will be a prompt lunch as the TSV AREA meeting would be right after according to the schedule how it is now.

:) Michelle

On 6/13/08 11:28 AM, "Michelle Cotton" <[email-masked]> wrote:

Ports Group:

Thanks!

Michelle

---

From: Lars Eggert <[email-masked]>
Date: Wed, 18 Jun 2008 08:42:31 +0300

> So far we have OK's for a Tuesday lunch in Dublin for the following:

Works for me.

Lars

---

From: Magnus Westerlund <[email-masked]>
Date: Tue, 24 Jun 2008 11:59:18 +0200

Works and booked.

Cheers

Magnus

-- 

Magnus Westerlund

IETF Transport Area Director & TSVWG Chair
----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone +46 8 4048287
Färögatan 6                | Fax   +46 8 7575550
S-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------

---

From: Lars Eggert <[email-masked]>
Date: Tue, 24 Jun 2008 14:07:38 +0300

> Works and booked.

Me, too. I reserved the IESG breakout room for us (of which we - as  
always - don't know the name yet.)

Lars