Subject: Re: [port-srv-reg] New format for port-numbers registry and follow-up chat

From: Michelle Cotton <[email-masked]>
Date: Tue, 3 Jun 2008 13:53:39 -0700

Just checking to see if anyone had a chance to look at this.
I want to keep moving forward on this.

There was some discussion of having a jabber chat to review next steps.
How does next week look for everyone?
Do we need to do a doodle calendar?  I've started one just in case.

http://www.doodle.ch/ntubpbvsku88mup3

I've picked 2 morning PDT times to work with folks based in Europe. If we need more time slots let me know.
Could someone provide the jabber room invite also?

Looking forward to chatting with everyone.

Thanks,

Michelle

On 5/22/08 2:56 PM, "Michelle Cotton" <[email-masked]> wrote:

Port Numbers group:

We discussed in Philadelphia about changing the format of the port numbers registry to incorporate service codes.
As promised, as part of our project to xml'ize the port numbers registry we have a mock-up of what this might look like:

http://www.viagenie.ca/ianaxml/port-numbers.xhtml

If the document that we are working on could incorporate this new format, we could publish this as the new and improved port number registry.

Please let me know any comments you might have.

Thank you,

Michelle Cotton
IANA

_______________________________________________
Port-srv-reg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/port-srv-reg

---

From: Michelle Cotton <[email-masked]>
Date: Tue, 10 Jun 2008 14:49:41 -0700

Apologies for bugging everyone....I know we are all busy!
I've checked the doodle calendar and it appears that so far Friday at 8 or 9 PST is the best we can do for a chat however not everyone has entered availability.
Since we are now in the week that were trying to have the call, can folks check their schedules for Friday?

Please also check out the revised ports registry at the link I provided in the first message below.

Thanks!

Michelle

On 6/3/08 1:53 PM, "Michelle Cotton" <[email-masked]> wrote:

Thanks,

Michelle

Port Numbers group:

Thank you,

Michelle Cotton
IANA

---

From: "Phelan, Tom" <[email-masked]>
Date: Wed, 11 Jun 2008 09:16:51 -0400

Hi All,

Friday 8 or 9 PDT works for me.  However, I have a problem with jabber -- my company's firewall blocks the port.  Does anyone know a proxy I can use?

Tom P.

________________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Michelle Cotton
Sent: Tuesday, June 10, 2008 5:50 PM
To: [email-masked]
Subject: Re: [port-srv-reg] New format for port-numbers registry and follow-up chat

Thanks!

Michelle

Thanks,

Michelle

Thank you,

Michelle Cotton
IANA

---

From: Lars Eggert <[email-masked]>
Date: Wed, 11 Jun 2008 22:45:20 +0200

On 2008-6-11, at 15:16, ext Phelan, Tom wrote:
> Friday 8 or 9 PDT works for me.  However, I have a problem with  
> jabber -- my company's firewall blocks the port.  Does anyone know a  
> proxy I can use?

Google Talk is jabber and works through many firewalls.

Lars

---

From: "Phelan, Tom" <[email-masked]>
Date: Wed, 11 Jun 2008 19:10:46 -0400

Hi Lars,

But unfortunately not mine :-(.  The IT/Accounting people are
particularly dogmatic about us only using "approved" chat software.

Tom P.

> -----Original Message-----
> From: Lars Eggert [mailto:[email-masked]]
> Sent: Wednesday, June 11, 2008 4:45 PM
> To: Phelan, Tom
> Cc: Michelle Cotton; [email-masked]

---

From: Michelle Cotton <[email-masked]>
Date: Wed, 11 Jun 2008 16:24:05 -0700

We could just do a normal phone conf :)
And include jabber for those who can ....

Michelle

On 6/11/08 4:10 PM, "Phelan, Tom" <[email-masked]> wrote:

Hi Lars,

Tom P.

---

From: "Phelan, Tom" <[email-masked]>
Date: Thu, 12 Jun 2008 09:52:02 -0400

Hi Michelle,

That'd be fine by me - we can use my conference number if you want:

            US Dial-in:         866-501-2088

            International:      +1-480-366-9702

            Conference ID:   7405928

Tom P.

________________________________

From: Michelle Cotton [mailto:[email-masked]] 
Sent: Wednesday, June 11, 2008 7:24 PM
To: Phelan, Tom; Lars Eggert
Cc: [email-masked]
Subject: Re: [port-srv-reg] New format for port-numbers registry and
follow-up chat

Michelle

Hi Lars,

Tom P.

> From: Lars Eggert [mailto:[email-masked]]
<mailto:[email-masked]%5d>

---

From: Joe Touch <[email-masked]>
Date: Thu, 12 Jun 2008 20:40:04 -0700

Did we ever settle on 8:00 or 9:00 PDT?

Joe

Phelan, Tom wrote:
> Hi Michelle,
> 
>  
> 
> That’d be fine by me – we can use my conference number if you want:
> 
>  
> 
>             US Dial-in:         866-501-2088
> 
> ------------------------------------------------------------------------
> 
> *From:* Michelle Cotton [mailto:[email-masked]]
> *Sent:* Wednesday, June 11, 2008 7:24 PM
> *To:* Phelan, Tom; Lars Eggert
> *Cc:* [email-masked]
> *Subject:* Re: [port-srv-reg] New format for port-numbers registry and 
> follow-up chat
> 
>  
> 
> ------------------------------------------------------------------------
>

---

From: Lars Eggert <[email-masked]>
Date: Fri, 13 Jun 2008 15:21:18 +0300

> Did we ever settle on 8:00 or 9:00 PDT?

Don't think so. I can do either.

Lars

---

From: Gorry Fairhurst <[email-masked]>
Date: Fri, 13 Jun 2008 13:43:01 +0100

Earlier is better for me - if that counts.

Gorry

---

From: Joe Touch <[email-masked]>
Date: Fri, 13 Jun 2008 07:51:23 -0700

Well, I haven't seen a response from any others; I'm presuming we need 
more than just us three. It seems like we have no choice but to shift to 
9:00am (sorry Gorry :-)

Joe

---

From: "Phelan, Tom" <[email-masked]>
Date: Fri, 13 Jun 2008 10:53:17 -0400

Hi Joe,

I was just about to open the bridge -- didn't get a confirmation that
we're using it, but...

Tom P.

> From: [email-masked]
[mailto:[email-masked]]
> On Behalf Of Joe Touch
> Sent: Friday, June 13, 2008 10:51 AM
> To: [email-masked]

---

From: Gorry Fairhurst <[email-masked]>
Date: Fri, 13 Jun 2008 16:03:06 +0100

I'm waiting to knwo more... I guess I'm joining via jabber, where do I join?

Gorry

---

From: Michelle Cotton <[email-masked]>
Date: Fri, 13 Jun 2008 08:13:02 -0700

Sorry, I was out of touch yesterday due to surgery for my daughter...
I can get on a call now for about 45 minutes.
I'll send bridge information now to see who can join.

Michelle

On 6/13/08 5:43 AM, "Gorry Fairhurst" <[email-masked]> wrote:

Gorry