Subject: [port-srv-reg] Additional people for [email-masked] list

From: Stuart Cheshire <[email-masked]>
Date: Tue, 29 Jul 2008 04:42:08 -0700

Magnus, can you add Rory McGuire and Marc Krochmal to the [email-masked] 
  list? Thanks.

Stuart Cheshire <[email-masked]>
* Wizard Without Portfolio, Apple Inc.
* Internet Architecture Board
* www.stuartcheshire.org

_______________________________________________
Port-srv-reg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/port-srv-reg

---

From: Magnus Westerlund <[email-masked]>
Date: Tue, 29 Jul 2008 16:29:12 +0100

Welcome,

I have now added Marc and Rory

/Magnus

Stuart Cheshire skrev:
> Magnus, can you add Rory McGuire and Marc Krochmal to the 
> [email-masked] list? Thanks.
> 

-- 

Magnus Westerlund

IETF Transport Area Director & TSVWG Chair
----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone +46 8 4048287
Färögatan 6                | Fax   +46 8 7575550
S-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------
_______________________________________________
Port-srv-reg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/port-srv-reg

---

From: Joe Touch <[email-masked]>
Date: Tue, 29 Jul 2008 08:35:34 -0700

Request to also add Ted Faber (if that hasn't already happened).
([email-masked])

Joe

Magnus Westerlund wrote:
| Welcome,
|
| I have now added Marc and Rory
|
| /Magnus
|
| Stuart Cheshire skrev:
|> Magnus, can you add Rory McGuire and Marc Krochmal to the
|> [email-masked] list? Thanks.
|>
|> Stuart Cheshire <[email-masked]>
|> * Wizard Without Portfolio, Apple Inc.
|> * Internet Architecture Board
|> * www.stuartcheshire.org
|>
|>
|
|
_______________________________________________
Port-srv-reg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/port-srv-reg

---

From: Magnus Westerlund <[email-masked]>
Date: Tue, 29 Jul 2008 16:39:28 +0100

> Request to also add Ted Faber (if that hasn't already happened).

Now done!

Cheers

Magnus Westerlund