Subject: [port-srv-reg] iCal event invitation: IANA ports lunch

From: Lars Eggert <[email-masked]>
Date: Thu, 30 Oct 2008 10:20:08 +0200

Lars Eggert has invited you to the iCal event: IANA ports lunch,  
scheduled for November 18, 2008 at 11:30 (US/Central). To accept or  
decline this invitation, click the link below.

_______________________________________________
Port-srv-reg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/port-srv-reg

---

From: Gorry Fairhurst <[email-masked]>
Date: Thu, 30 Oct 2008 17:33:15 +0000

Works for me too,

Gorry

Lars Eggert wrote:
> ------------------------------------------------------------------------
>