Subject: [port-srv-reg] Minneapolis

From: Lars Eggert <[email-masked]>
Date: Sun, 26 Oct 2008 13:00:27 +0100

Hi,

should we schedule a lunch meeting again? Monday lunch is before  
TSVWG, where someone should present the latest draft, but I think  
there's an IANA lunch already?

Lars
_______________________________________________
Port-srv-reg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/port-srv-reg

---

From: Michelle Cotton <[email-masked]>
Date: Mon, 27 Oct 2008 07:19:49 -0700

IANA does have a lunch already on Monday.
Any other suggestions?

Michelle

On 10/26/08 5:00 AM, "Lars Eggert" <[email-masked]> wrote:

Hi,

Lars