Subject: [port-srv-reg] Suggested renames for the troublesome names

From: Stuart Cheshire <[email-masked]>
Date: Thu, 26 Mar 2009 11:27:07 -0700

Old             New
---             ---
whois++         whoisplusplus
sql*net         sql-net
cl/1            cl-1
z39.50          z39-50
914c/g          914c-g
novell-lu6.2    novell-lu6-2
EtherNet/IP-1   EtherNet-IP-1
EtherNet/IP-2   EtherNet-IP-2

Stuart Cheshire <[email-masked]>
* Wizard Without Portfolio, Apple Inc.
* Internet Architecture Board
* www.stuartcheshire.org

---

From: Joe Touch <[email-masked]>
Date: Thu, 26 Mar 2009 12:31:22 -0700

I'd suggest we start dropping the implication that these are
case-sensitive as well, i.e., express them as lower-case only.

Joe

Stuart Cheshire wrote:
> _______________________________________________
> Port-srv-reg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/port-srv-reg

---

From: Stuart Cheshire <[email-masked]>
Date: Thu, 26 Mar 2009 13:18:32 -0700

> case-sensitive as well, i.e., express them as lower-case only.

Yes, I agree.