Subject: Re: [port-srv-reg] draft-ietf-tsvwg-iana-ports update?

From: Michelle Cotton <[email-masked]>
Date: Mon, 9 Mar 2009 16:12:29 -0700

I'm don't think I saw any responses to this. The offer to host a lunch meeting (Tuesday) still stands.
There is a draft going through IESG Evaluation right now that makes use of the SRV registry.
Magnus mentioned that we were combining the ports and service name registry.
We have the draft up at the following but still need to add in the service names:

http://www.viagenie.ca/ianaxml/port-numbers.xhtml
(warning it takes a while to load)

What are our plans here? Can we get the other service names in the registry and get this combined registry online?

Michelle

On 2/18/09 4:22 PM, "Michelle Cotton" <[email-masked]> wrote:

IANA could host another lunch if that would help...Tuesday again?

Michelle

On 2/16/09 6:30 AM, "Lars Eggert" <[email-masked]> wrote:

Hi,

will we manage to update draft-ietf-tsvwg-iana-ports before the
cutoff? What needs doing?

Also, do we need face time in SF?

Lars

---

From: Joe Touch <[email-masked]>
Date: Mon, 09 Mar 2009 16:26:23 -0700

Michelle Cotton wrote:
> I?m don?t think I saw any responses to this. The offer to host a lunch
> meeting (Tuesday) still stands.
> What are our plans here? Can we get the other service names in the
> registry and get this combined registry online?

I thought that was the plan.

Joe

> ------------------------------------------------------------------------
> 
> _______________________________________________
> Port-srv-reg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/port-srv-reg

---

From: Michelle Cotton <[email-masked]>
Date: Mon, 9 Mar 2009 16:57:25 -0700

If that is the case, do we go ahead and put all the registrations at "service-names" and add them to the registry found at http://www.viagenie.ca/ianaxml/port-numbers.xhtml?
Also, could Stuart send me the most recent list that he has so I can include those?

Please let me know.

Thanks,

Michelle
IANA

On 3/9/09 3:26 PM, "Joe Touch" <[email-masked]> wrote:

Joe

---

From: Michelle Cotton <[email-masked]>
Date: Sun, 22 Mar 2009 09:47:24 -0700

Is anyone available for a breakfast meeting on Wed or Thurs?
Preferably WED morning.

Michelle

On 3/9/09 3:57 PM, "Michelle Cotton" <[email-masked]> wrote:

Please let me know.

Thanks,

Michelle
IANA

Joe

---

From: Joe Touch <[email-masked]>
Date: Sun, 22 Mar 2009 11:01:09 -0700

Either works for me.

Michelle Cotton wrote:
>     If that is the case, do we go ahead and put all the registrations at
>     ?service-names? and add them to the registry found at
>     http://www.viagenie.ca/ianaxml/port-numbers.xhtml?
>> There is a draft going through IESG Evaluation right now that
> makes use
>> of the SRV registry.

---

From: Michelle Cotton <[email-masked]>
Date: Mon, 23 Mar 2009 14:41:16 -0700

After touching base with everyone, the plan is to meet for BREAKFAST in the IAB Breakout room on WEDNESDAY.
Please gather breakfast (being offered in the hallway) and come to the  Franciscan D room?

Lars, please confirm that Franciscan D is the correct place.

Thanks and see you all shortly after 8:00 AM.

Let me know if you have any questions.

THANK YOU!!!

Michelle

---

From: Michelle Cotton <[email-masked]>
Date: Mon, 23 Mar 2009 14:42:46 -0700

It is either Franciscan C or D.  I can't tell by looking at the meeting rooms agenda I received.

Lars or Magnus please confirm.

Michelle

On 3/23/09 2:41 PM, "Michelle Cotton" <[email-masked]> wrote:

THANK YOU!!!

Michelle

---

From: Lars Eggert <[email-masked]>
Date: Mon, 23 Mar 2009 15:37:13 -0700

Franciscan C according to the IAB wiki

On 2009-3-23, at 14:42, Michelle Cotton wrote:

> It is either Franciscan C or D.  I can’t tell by looking at the  
> meeting rooms agenda I received.
>
> <ATT00001.txt>

---

From: Stuart Cheshire <[email-masked]>
Date: Tue, 24 Mar 2009 18:04:17 -0700

On 9 Mar 2009, at 16:57, Michelle Cotton wrote:

> “service-names” and add them to the registry found at http://www.viagenie.ca/ianaxml/port-numbers.xhtml?

Our temporary list is always available here:

<http://www.dns-sd.org/ServiceTypes.html>

Stuart Cheshire <[email-masked]>
* Wizard Without Portfolio, Apple Inc.
* Internet Architecture Board
* www.stuartcheshire.org

---

From: Stuart Cheshire <[email-masked]>
Date: Tue, 24 Mar 2009 18:04:21 -0700

> Lars, please confirm that Franciscan D is the correct place.

Franciscan D is IAB Breakfast Room
Franciscan C is IAB Meeting Room

They're right next to each other.