Subject: [port-srv-reg] Meet in Stockholm

From: Magnus Westerlund <[email-masked]>
Date: Tue, 21 Jul 2009 14:00:15 +0200

Hi,

I think we should plan a meeting in Stockholm.

I have Tuesday lunch still open, does that work for people?

Cheers

Magnus Westerlund

IETF Transport Area Director
----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: Michelle Cotton <[email-masked]>
Date: Tue, 21 Jul 2009 09:46:00 -0700

That works for me.

Michelle

On 7/21/09 5:00 AM, "Magnus Westerlund" <[email-masked]> wrote:

Hi,

Cheers

Magnus Westerlund

IETF Transport Area Director
----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------
_______________________________________________
Port-srv-reg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/port-srv-reg

---

From: Lars Eggert <[email-masked]>
Date: Wed, 22 Jul 2009 16:01:08 +0300

+1

On 2009-7-21, at 19:46, Michelle Cotton wrote:

> That works for me.
>
> Michelle
>
>
>
> On 7/21/09 5:00 AM, "Magnus Westerlund" <[email-masked] 
> > wrote:
>
> Hi,
>
> <ATT00001.txt>

---

From: Joe Touch <[email-masked]>
Date: Wed, 22 Jul 2009 07:33:44 -0700

+1

Topics I'd like to raise:

	- review of proposal for unifying the specification
	for IANA port and SRV names

	- review of current port review suggestions,
	incl. name of service vs discovery (X, X-disc),
	security support, versioning support, etc.

Joe

Lars Eggert wrote:
> ------------------------------------------------------------------------
>

---

From: Michelle Cotton <[email-masked]>
Date: Wed, 22 Jul 2009 08:16:41 -0700

Lars/Magnus,

Can one of you reserve the IESG breakout room?
Or should we find a local place?  I'm not sure what our lunch options are yet.

Michelle

On 7/22/09 7:33 AM, "Joe Touch" <[email-masked]> wrote:

+1

Joe

---

From: Magnus Westerlund <[email-masked]>
Date: Wed, 22 Jul 2009 17:36:04 +0200

Michelle Cotton skrev:
> Or should we find a local place?  I’m not sure what our lunch options
> are yet.
> 

There a number of restaurants in the near area within 5 min walk from
the venue. I don't usually eat lunch near there so I have little local
knowledge. But I can find out.

cheers

Magnus Westerlund

---

From: Michelle Cotton <[email-masked]>
Date: Sun, 26 Jul 2009 02:09:35 -0700

OK...let's meet at the IANA booth and find a place for lunch.
That OK with everyone?

Michelle

On 7/22/09 8:36 AM, "Magnus Westerlund" <[email-masked]> wrote:

cheers

Magnus Westerlund

---

From: Stuart Cheshire <[email-masked]>
Date: Sun, 26 Jul 2009 14:47:19 -0700

On 26 Jul 2009, at 2:09, Michelle Cotton wrote:

> OK...let’s meet at the IANA booth and find a place for lunch.
> That OK with everyone?
>
> Michelle

Works for me.

What time? 11:30?

Stuart Cheshire <[email-masked]>
* Wizard Without Portfolio, Apple Inc.
* Internet Architecture Board
* www.stuartcheshire.org

---

From: Lars Eggert <[email-masked]>
Date: Mon, 27 Jul 2009 07:45:00 +0200

ACK

---

From: Joe Touch <[email-masked]>
Date: Mon, 27 Jul 2009 06:45:53 -0700

ACK.

---

From: Stuart Cheshire <[email-masked]>
Date: Tue, 28 Jul 2009 02:40:39 -0700

> OK...let’s meet at the IANA booth and find a place for lunch.

I just realized I don't know where the IANA booth is.

---

From: Gorry Fairhurst <[email-masked]>
Date: Tue, 28 Jul 2009 11:53:15 +0200

I missed the meeting.

Gorry