Subject: [port-srv-reg] Fwd: Service names registry vs. SASL/Kerberos/GSS-API

From: Lars Eggert <[email-masked]>
Date: Wed, 2 Sep 2009 15:32:36 +0300

Hi,

Pasi pointed me at this. I don't think there is any need to integrate  
this with the ports registry though.

Lars

Begin forwarded message:

> From: "Eronen Pasi (Nokia-NRC/Helsinki)" <[email-masked]>
> Date: August 5, 2009 21:19:35 GMT+03:00
> To: "Eggert Lars (Nokia-NRC/Espoo)" <[email-masked]>
> Subject: Service names registry vs. SASL/Kerberos/GSS-API
>
> This registry also exists; however, it's quite small
> registry, and obviously makes sense only for services
> that actually use SASL, Kerberos or GSS-API:
>
> http://www.iana.org/assignments/gssapi-service-names
>
> Best regards,
> Pasi

---

From: Joe Touch <[email-masked]>
Date: Wed, 02 Sep 2009 10:27:12 -0700

> this with the ports registry though.

Hmm. This list reuses items from the ports registry with exceptions as
noted below. The definition allows characters we would not (plus,
period) but no current entries do this. I'm presuming any entry below
that is also passed as a port name would need to follow the port name
rules anyway. I don't quite know why this is a separate list...

Joe

- ------------------------

rcmd          [RFC1411]	1411 doesn't define "rcmd"; it's in one example
imap
pop
acap
nfs
ftp
ldap
smtp
beep          this isn't a service; it's a layer inside a service
mupdate
sacred
sieve
xmpp          has client and server - which is this?
nntp

> ------------------------------------------------------------------------
> 
> _______________________________________________
> Port-srv-reg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/port-srv-reg