Subject: Re: [port-srv-reg] Lunch meeting in Hiroshima???

From: Stuart Cheshire <[email-masked]>
Date: Sat, 07 Nov 2009 19:52:06 -0800

On 16 Oct 2009, at 10:33, Michelle Cotton wrote:

> Ok..thursday then.

I'll be there.

Stuart Cheshire <[email-masked]>
* Wizard Without Portfolio, Apple Inc.
* Internet Architecture Board
* www.stuartcheshire.org

---

From: Lars Eggert <[email-masked]>
Date: Sun, 8 Nov 2009 12:59:49 +0900

Has anyone gotten a room for us yet? (The IESG room is taken.)

On 2009-11-8, at 12:52, Stuart Cheshire wrote:

> _______________________________________________
> Port-srv-reg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/port-srv-reg

---

From: Michelle Cotton <[email-masked]>
Date: Sat, 7 Nov 2009 23:43:49 -0800

If we can find a restaurant to accommodate our group we can do that....

Stuart can you see if the IAB breakout room is available?

---

From: Stuart Cheshire <[email-masked]>
Date: Sun, 08 Nov 2009 16:15:06 -0800

> Stuart can you see if the IAB breakout room is available?

Yes, I've booked it.

If we don't have any other food options, we could pick up one of the  
box lunches the ANA Hotel is making (see below) and then meet in the  
IAB breakout room at 11:40.

The IAB breakout room is Sirius, on the 7th floor. It's labeled on the  
elevator buttons, so if you forget the floor number look for the  
"Sirius" label.

Begin forwarded message:

> From: Alexa Morris <[email-masked]>
> Date: 8 November 2009 0:35:25 PST
> To: [email-masked]
> Subject: [76all] ANA Hotel Quick Lunch Options
> List-Id: <76all.ietf.org>
>
> The ANA Hotel has put together some quick and portable lunch options  
> especially for us. The exact selection will vary daily, but a  
> example of a typical day will include options such as:
>
> 1)  Rye Bread Sandwich (with Pastrami) Teriyaki Chicken, Fried  
> Shrimp, Lasagna, Salad and Fruits
>
> 2) Teriyaki Chicken and Vegetables, Rice and Salad
>
> 3) Vegetable Sandwich, Salad, Potato Galette, Chickpea, Broccoli,  
> Mushroom Saute, Penne in Tomato sauce
>
> How much: 1,000 yen (approximately $11 USD)
> Where: 3rd floor foyer
> When: 11:30am-1pm, Monday through Friday.
>
> Supplies are limited.
>
> Regards,
> Alexa
>
> -----------
> Alexa Morris / Executive Director / IETF
> 48377 Fremont Blvd., Suite 117, Fremont, CA  94538
> Phone: +1.510.492.4089 / Fax: +1.510.492.4001
> Email: [email-masked]
>
> Managed by Association Management Solutions (AMS)
> Forum Management, Meeting and Event Planning
> www.amsl.com <http://www.amsl.com/>
>
> 76all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/76all