Subject: [port-srv-reg] Lunch Thursday?

From: Magnus Westerlund <[email-masked]>
Date: Mon, 22 Mar 2010 08:45:24 -0700

Hi,

As you might have seen in the slides we have some issues that would be
good to discuss. I am open to lunch on Thursday. Who else can do that?

Cheers

Magnus Westerlund

IETF Transport Area Director
----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: Michelle Cotton <[email-masked]>
Date: Mon, 22 Mar 2010 08:53:36 -0700

Let's have a final lunch meeting and hammer out the details.
We are close....just a few more issues on how the document interact.

Let me know who can join.
I'll figure out a place...

Michelle

---

From: Gorry Fairhurst <[email-masked]>
Date: Mon, 22 Mar 2010 08:55:12 -0700

If this goes ahead, I'd like to be there.

Gorry

On 22/03/2010 08:45, Magnus Westerlund wrote:
> _______________________________________________
> Port-srv-reg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/port-srv-reg
>
>

---

From: Joe Touch <[email-masked]>
Date: Mon, 22 Mar 2010 09:02:02 -0700

I'll be there.

Sent from my iPhone

On Mar 22, 2010, at 8:55 AM, Gorry Fairhurst <[email-masked]>  
wrote:

>> --- 
>> -------------------------------------------------------------------
>> --- 
>> -------------------------------------------------------------------
>> --- 
>> -------------------------------------------------------------------

---

From: Lars Eggert <[email-masked]>
Date: Mon, 22 Mar 2010 09:09:34 -0700

I can

---

From: Stuart Cheshire <[email-masked]>
Date: Mon, 22 Mar 2010 09:10:27 -0700

> good to discuss. I am open to lunch on Thursday. Who else can do that?

I can make it Thursday lunchtime.

Stuart Cheshire <[email-masked]>
* Wizard Without Portfolio, Apple Inc.
* Internet Architecture Board
* www.stuartcheshire.org

---

From: Olafur Gudmundsson <[email-masked]>
Date: Mon, 22 Mar 2010 12:14:32 -0400

On 22/03/2010 11:53 AM, Michelle Cotton wrote:
> Let’s have a final lunch meeting and hammer out the details.
> I’ll figure out a place...
>
> Michelle
>
>
>
I can be there,

	Olafur

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 22 Mar 2010 09:34:29 -0700

> good to discuss. I am open to lunch on Thursday. Who else can do that?

I already have Cloud bar BOF booked for Thursday lunch, sorry.
But my Wednesday lunch is still open.

---

From: Stuart Cheshire <[email-masked]>
Date: Mon, 22 Mar 2010 10:02:57 -0700

> But my Wednesday lunch is still open.

Wednesday lunchtime doesn't work for me. I'll be at Van Jacobson's Content-Centric Networking talk:

Begin forwarded message:

> From: Matthew Ford <[email-masked]>
> Date: March 16, 2010 3:13:53 AM PDT
> Subject: Internet researchers @ IETF77 - agenda and logistics
> 
> Logistics and agenda for the meeting next week are below. Note that I've elected to use all the available time and continue to 14h30. I'll try to engineer a break around 13h00 to accommodate folks that need to get to IETF sessions. There are a small number of seats remaining for this, so please let me know of anyone else likely to be in Anaheim that I might invite.
> 
> - Mat
> 
> Internet researchers @ IETF77
> =============================
> 
> Wednesday 24th March, 2010
> Hilton Anaheim
> Pacific B (2nd floor)
> 1130-1430
> Complementary buffet lunch will be provided
> 
> 1130 Welcome
> 
> 1135 Introductions
> 
> 1140 Van Jacobson - Content-Centric Networking
> 
> 1220 Deborah Estrin - Participatory Sensing
> 
> 1300 Break
> 
> 1305 Kevin Fall - Routing tables: Is smaller better?
> 
> 1330 Rod van Meter - AsiaFI updates
> 
> 1350 Thomas Schmidt - G-LAB: The German Initiative to an Experimentally Driven Future Internet Design
> 
> 1410 Dan Massey - RouteViews BGP data in real-time
> 
> 1420 Sangjin Jeong - Virtualized Programmable Platform for Future Internet Experiments
> 
> 1430 ENDS

---

From: Magnus Westerlund <[email-masked]>
Date: Mon, 22 Mar 2010 10:04:51 -0700

Yes,

I also are busy on Wednesday. Can we managed without you. I guess your
message is: Finish this NOW!

Magnus

-- 

Magnus Westerlund

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 22 Mar 2010 10:10:15 -0700

> message is: Finish this NOW!

Very much so.

I might be able to escape my other lunch to attend this one, but I
can't promise.

---

From: Michelle Cotton <[email-masked]>
Date: Wed, 24 Mar 2010 07:18:26 -0700

I've reserved a room in the hotel and was thinking we can order in some pizza...
So try not to have pizza for lunch today :)

Does anyone have any objections?

Michelle

On 3/22/10 8:53 AM, "Michelle Cotton" <[email-masked]> wrote:

Michelle

---

From: Joe Touch <[email-masked]>
Date: Wed, 24 Mar 2010 11:26:48 -0700

Michelle Cotton wrote:
> I’ve reserved a room in the hotel and was thinking we can order in some
> pizza...

Any chance of anything else? This will be my third lunch/dinner meeting
that is asking me to avoid pizza during other times.

Joe

---

From: Stuart Cheshire <[email-masked]>
Date: Wed, 24 Mar 2010 12:32:54 -0700

On 24 Mar 2010, at 7:18, Michelle Cotton wrote:

> I’ve reserved a room in the hotel and was thinking we can order in some pizza...

Thanks for organizing this lunch. Pizza is fine. Anything else would be fine too, but if pizza is easiest then that works for me.

---

From: Joe Touch <[email-masked]>
Date: Wed, 24 Mar 2010 13:02:03 -0700

FWIW - I spoke to Michelle, and BYOL (bring your own lunch) is OK, so
what's offered doesn't matter to me...

Joe

---

From: Lars Eggert <[email-masked]>
Date: Thu, 25 Mar 2010 07:37:23 -0700

Are we required to BYOL or is there pizza and BYOL if you don't like that?

ADs are as always very pressed for time, and the BYOL option would force at least me to hunt around for a takeout place...

Lars

On 2010-3-24, at 13:02, Joe Touch wrote:

> <signature.asc><ATT00001..txt>

---

From: Michelle Cotton <[email-masked]>
Date: Thu, 25 Mar 2010 09:57:45 -0700

We will be meeting in the IAOC breakout room which I believe is Mezzanine 5 (3rd level).
I'll get pizza.  Hope that works...

See you at 11:30 :)

Michelle

On 3/25/10 7:37 AM, "Lars Eggert" <[email-masked]> wrote:

Lars