Subject: Re: [port-srv-reg] status check

From: Joe Touch <[email-masked]>
Date: Mon, 24 May 2010 13:50:34 -0700

Hi, Pearl,

I didn't see a response to this.

We have already discussed the length issue, and converged on 15 as more
than sufficient.

Joe

Pearl Liang wrote:
> Hello All,
> 
> Apologies in advance if the following issue has been discussed
> previously.  I just joined this mailing list.
> 
> It appears that Section 5.1 re-defines the length of a new Service Name
> to be within 15 characters long.
> The current registry “Protocol And Service Names” (located at
> http://www.iana.org/assignments/service-names) allows 40 characters for
> a new service name:
> 
> [[[
> A protocol or service may be up to 40 characters taken from the set of
> uppercase letters, digits, and the punctuation character hyphen.  It
> must start with a letter, and end with a letter or digit.
> ]]]
>  
> Question: would it be reasonable to modify the “max” number in the
> registry so that we would not have a new service name with 20 or more
> characters long when the port document is published?   
> 
> Thank you,
> ~pl
> 
> 
> On 4/22/10 3:15 AM, "Lars Eggert" <[email-masked]> wrote:
> 
>     Hi,
> 
>     where are we with regards to this document and the issues we
>     identified in Anaheim? The last commit to the svn repository was on
>     2010-01-11 by Magnus...
> 
>     Lars
> 
>     PS: I'm not sure if you've heard that Michelle will be offline for a
>     while due to a health issue. So we'll need to move this forward
>     without her for a bit.
> 
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> Port-srv-reg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/port-srv-reg

---

From: Lars Eggert <[email-masked]>
Date: Wed, 26 May 2010 11:31:53 -0400

FYI, I just submitted a quick -06 update to the recent -05 submission, the only change being that I added Stuart as a co-editor.

Lars