Subject: Re: [port-srv-reg] we need to make progress

From: Stuart Cheshire <[email-masked]>
Date: Wed, 01 Sep 2010 10:33:50 -0700

On Aug 31, 2010, at 11:33, Michelle Cotton <[email-masked]> wrote:

> I’ll be working with Mark McFadden this afternoon on getting the IANA updates in the document.
> 
> Thanks,
> 
> Michelle

Are all those changes checked into the svn repository now?

Stuart

---

From: Michelle Cotton <[email-masked]>
Date: Wed, 1 Sep 2010 10:53:32 -0700

Mark will be adding them today or tomorrow.
He'll confirm with the port-srv-reg list when completed.

Thanks,

Michelle

On 9/1/10 10:33 AM, "Stuart Cheshire" <[email-masked]> wrote:

I'll be working with Mark McFadden this afternoon on getting the IANA updates in the document.

Thanks,

Michelle

Stuart

---

From: Mark Mcfadden <[email-masked]>
Date: Thu, 2 Sep 2010 11:57:02 -0700

Stuart:

I've got the changes ready to go, but when I try to commit them, the svn server won't accept my authentication credential.  It's supposed to just be your IETF tools pages login, right?

mark

Mark McFadden
[email-masked]
IANA Resource Specialist
________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Stuart Cheshire [[email-masked]]
Sent: Wednesday, September 01, 2010 12:33 PM
To: Michelle Cotton
Cc: [email-masked]
Subject: Re: [port-srv-reg] we need to make progress

On Aug 31, 2010, at 11:33, Michelle Cotton <[email-masked]<mailto:[email-masked]>> wrote:

Thanks,

Michelle

Stuart