Subject: [port-srv-reg] Fwd: draft-ietf-tsvwg-iana-ports-07

From: Lars Eggert <[email-masked]>
Date: Fri, 22 Oct 2010 11:16:19 +0200

FYI, from Alfred:

Begin forwarded message:
> There are numerous significant and good updates in -07, but also
> a lot of details that still need more work.
> I'm in the process to collect comments and investigate details,
> but mostly busy with own doc's also to be updated before the cutoff.
> So sorry, will need several more days.
> 
> BTW: draft-gudmundsson-dnsext-srv-clarify is being updated to
> accommodate the changes to tsvwg-iana-ports-07, and it will be
> out by the cutoff.  Please recall that in Hiroshima it had been
> decided that *our* draft performs the updates to RFC 2872 and
> refers normatively to tsvwg-iana-ports for the registry, whereas
> tsvwg-iana-ports will refer to it normatively for the SRV updates
> / clarifications in turn, and both drafts shall be submitted for
> synchronized publication.
> This agreement has been confirmed to us after IETF 76 once more.
> There are changes in -07 that reflect this in part, but in particular
> the front matter and Abstract still say tsvwg-iana-ports Updates 2872.

My memory is a bit hazy - did we really agree to this?

Lars

> 
> Since we want to make use of consistent ABNF and the adoption of the
> "at least one letter" rule for the service name syntax in your I-D
> also has invalidated the ABNF we had in the last version of our I-D,
> we'd appreciate to see your revised ABNF early enough that we could
> adopt it.  Thanks in advance!
> 
> 
> Kind regards,
>  Alfred HÎnes.
> 
> -- 
> 
> +------------------------+--------------------------------------------+
> | TR-Sys Alfred Hoenes   |  Alfred Hoenes   Dipl.-Math., Dipl.-Phys.  |
> | Gerlinger Strasse 12   |  Phone: (+49)7156/9635-0, Fax: -18         |
> | D-71254  Ditzingen     |  E-Mail:  [email-masked]                     |
> +------------------------+--------------------------------------------+
>

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 22 Oct 2010 10:23:26 +0100

>My memory is a bit hazy - did we really agree to this?
No. I've explained to Alfred the scope of Updates: RFC 2872 in your 
draft. Maybe I should do that again.

So don't do this change.

---

From: Gorry Fairhurst <[email-masked]>
Date: Fri, 22 Oct 2010 12:12:14 +0100

I don't have anything to add - except that my recollection is that there 
were many discussions and that Alexey's comemnts correctly captured the 
outcome I heard.

Gorry

On 22/10/2010 10:23, Alexey Melnikov wrote:
> _______________________________________________
> Port-srv-reg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/port-srv-reg
>
>

---

From: Olafur Gudmundsson <[email-masked]>
Date: Fri, 22 Oct 2010 08:10:30 -0400

> draft. Maybe I should do that again.

Lars, yes this was the agreement.

Rather than get into an argument as who does what, lets first
compile a list of changes to 2782 from each document to weed out any 
redundancies and then figure out where they fit.

	Olafur

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 22 Oct 2010 13:13:54 +0100

> redundancies and then figure out where they fit.

Olafur,
draft-ietf-tsvwg-iana-ports is updating RFC 2782, because it is 
clarifying which IANA registry is to be used for service names.

Your document will most likely be updating both RFC 2782 and 
draft-ietf-tsvwg-iana-ports.