Subject: Re: [port-srv-reg] 2nd Call for agenda items for Beijing: draft-ietf-tsvwg-iana-ports-08

From: "James M. Polk" <[email-masked]>
Date: Mon, 01 Nov 2010 17:17:40 -0500

Magnus

Have the authors determined who is going to present this yet?

Just wanting to put the right name down on the "Final Agenda" that's due today.

James

At 07:36 AM 10/26/2010, Magnus Westerlund wrote:
>Hi,
>
>We request 10-15 min to update and ensure that we have closed down all
>issues for draft-ietf-tsvwg-iana-ports-08. I am still uncertain who will
>present.
>
>Cheers
>
>Magnus
>
>
>
>James M. Polk skrev 2010-10-25 20:59:
> > TSVWG
> >
> > This is my second call for agenda items for our upcoming Beijing
> > meeting. If you want agenda time, please let me know which ID you
> > want to present and a reasonable time for the presentation. Also let
> > me know who will present.
> >
> > Our **Draft** is due in TWO days, and I do not have all the requests
> > that I was expecting. I haven't asked who is expecting NOT to make
> > the trip, but maybe I should...
> >
> > James & Gorry
> > TSVWG chairs
> >
> >
>
>
>--
>
>Magnus Westerlund
>
>----------------------------------------------------------------------
>Multimedia Technologies, Ericsson Research EAB/TVM
>----------------------------------------------------------------------
>Ericsson AB                | Phone  +46 10 7148287
>Färögatan 6                | Mobile +46 73 0949079
>SE-164 80 Stockholm, Sweden| mailto: [email-masked]
>----------------------------------------------------------------------

---

From: Magnus Westerlund <[email-masked]>
Date: Tue, 02 Nov 2010 09:50:10 +0100

Hi,

I can do it if none of the usual presenters are there. I think this will
be a short one.

Cheers

Magnus

-- 

Magnus Westerlund

---

From: Joe Touch <[email-masked]>
Date: Tue, 02 Nov 2010 12:59:59 -0700

Draft slides attached; feel free to edit as useful. I checked all 
changed text, and this was a reasonbly succinct summary, IMO.

Cc'd to the team for feedback as well.

Joe

On 11/2/2010 1:50 AM, Magnus Westerlund wrote:
>>>> James&  Gorry

---

From: Magnus Westerlund <[email-masked]>
Date: Wed, 03 Nov 2010 10:04:54 +0100

I think the presentation should have a current status slide where we
make clear that we are in WG last call. I have added that.

Joe, are you presenting? If yes, please notify James Polk about this.

Cheers

Magnus

-- 

Magnus Westerlund

---

From: Joe Touch <[email-masked]>
Date: Wed, 03 Nov 2010 14:50:42 -0700

> make clear that we are in WG last call. I have added that.

AOK.

> Joe, are you presenting? If yes, please notify James Polk about this.

I'm not attending. I don't know who is, and is available to present.

Joe

---

From: Magnus Westerlund <[email-masked]>
Date: Thu, 04 Nov 2010 14:57:35 +0100

> I'm not attending. I don't know who is, and is available to present.

Okay, I know Lars and I are attending. I don't know about Stewart and
Michelle. But I will tell James I do it.

Cheers

Magnus

-- 

Magnus Westerlund

---

From: Magnus Westerlund <[email-masked]>
Date: Thu, 04 Nov 2010 14:59:49 +0100

Hi James,

I will do the presentation. Sorry for not responding in time for the
final agenda deadline. But, a later update of the presenter doesn't
matter really, Lars or David H may disagree ;-).

Cheers

Magnus

-- 

Magnus Westerlund