Subject: Re: [port-srv-reg] Last Call: <draft-ietf-tsvwg-iana-ports-09.txt> (Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry) to BCP

From: Magnus Westerlund <[email-masked]>
Date: Fri, 21 Jan 2011 13:50:37 +0100

t.petch skrev 2011-01-21 12:43:
> I would like to see more clarity in 8.1
> " For assignments done through IETF-published RFCs, the Contact will be the
> IESG."
> in that I am unclear what IETF-published RFCs are; presumably that is Standards
> Track, BCP
> and Individual Submissions, but not Independent Submissions  or IRTF RFC.
> 
> I think that the terminology here should follow that of RFC4844 with a reference
> thereto.
> 

I guess we should use the "IETF Stream", and I do agree that a reference
for the definition of that should be included.

Cheers

Magnus

> Tom Petch
> 
> 
> ----- Original Message -----
> From: "Magnus Westerlund" <[email-masked]>
> To: <[email-masked]>; "Internet Area" <[email-masked]>;
> <[email-masked]>; <[email-masked]>; "SAAG" <[email-masked]>
> Sent: Wednesday, January 19, 2011 9:30 AM
> Subject: [apps-discuss] Fwd: Last Call: <draft-ietf-tsvwg-iana-ports-09.txt>
> (Internet Assigned Numbers Authority (IANA) Procedures for the Management of the
> Service Name and Transport Protocol Port Number Registry) to BCP
> 
> 
> Hi,
> 
> I just want to make people aware of this IETF last call for an update of
> the IANA procedures for registration of Service Name and Transport
> protocol port numbers.
> 
> Best Regards
> 
> Magnus Westerlund
> 
> -------- Ursprungligt meddelande --------
> Ämne: Last Call: <draft-ietf-tsvwg-iana-ports-09.txt> (Internet
> Assigned Numbers Authority (IANA) Procedures for the Management of the
> Service Name and Transport Protocol Port Number Registry) to BCP
> Datum: Tue, 18 Jan 2011 22:26:03 +0100
> Från: The IESG <[email-masked]>
> Till: IETF-Announce <[email-masked]>
> Kopia: [email-masked] <[email-masked]>
> 
> 
> The IESG has received a request from the Transport Area Working Group WG
> (tsvwg) to consider the following document:
> - 'Internet Assigned Numbers Authority (IANA) Procedures for the
>    Management of the Service Name and Transport Protocol Port Number
>    Registry'
>   <draft-ietf-tsvwg-iana-ports-09.txt> as a BCP
> 
> The IESG plans to make a decision in the next few weeks, and solicits
> final comments on this action. Please send substantive comments to the
> [email-masked] mailing lists by 2011-02-01. Exceptionally, comments may be
> sent to [email-masked] instead. In either case, please retain the
> beginning of the Subject line to allow automated sorting.
> 
> The file can be obtained via
> http://datatracker.ietf.org/doc/draft-ietf-tsvwg-iana-ports/
> 
> IESG discussion can be tracked via
> http://datatracker.ietf.org/doc/draft-ietf-tsvwg-iana-ports/
> 
> 
> No IPR declarations have been submitted directly on this I-D.
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce
> 
> _______________________________________________
> apps-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-discuss
> 
> 

-- 

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: Lars Eggert <[email-masked]>
Date: Tue, 25 Jan 2011 13:19:47 +0200

I've made this change in our working copy.