Subject: [port-srv-reg] FW: Question regarding service name "panoply"

From: Michelle Cotton <[email-masked]>
Date: Wed, 13 Apr 2011 12:29:54 -0700

FYI.  Response from one of the contacts.

--Michelle

------ Forwarded Message
From: Natarajan Balasundara <[email-masked]>
Date: Wed, 13 Apr 2011 11:52:23 -0700
To: Michelle Cotton <[email-masked]>
Subject: Re: Question regarding service name "panoply"

Dear Michelle,

The transports used will be TCP and
UDP. Which of the either actually gets
used in a particular case depends on
the characteristics of the underlying
Data Link/Physical layer.

Essentially, we currently use it for/with
Peer-to-Peer connectivity on iPad/iPhone for Bluetooth and WiFi. So, Stuart Cheshire himself might have more info on its internals.

Hope that answers your question.
If I can be of any help, please do not
hesitate to contact me.

With best regards,

Nat

On Apr 13, 2011, at 2:28 PM, Michelle Cotton <[email-masked]> wrote:

Dear Natarajan,

We are currently merging the service names registry (maintained by Stuart Cheshire) and the ports registry (maintained by IANA) according to
http://datatracker.ietf.org/doc/draft-ietf-tsvwg-iana-ports/ <http://datatracker.ietf.org/doc/draft-ietf-tsvwg-iana-ports/>

In the service names registry the following entry appears:

panoply         Panoply multimedia composite transfer protocol
                Natarajan Balasundara <rajan at ipanoramii.com <http://ipanoramii.com> >
                Primary Transport Protocol: Proprietary
                Defined TXT keys: None

In the new structure of the registry, a transport is identified.
Currently the records shows the transport protocol as proprietary.
Which transport do you intend to use for lookup (which we understand may have nothing to do
with the transport actually used by the service)?

Thank you in advance.

Michelle Cotton
Manager, IETF Relations – IANA
ICANN

------ End of Forwarded Message

---

From: Joe Touch <[email-masked]>
Date: Thu, 14 Apr 2011 22:48:21 -0700

AOK - then register the SRV name for both transports in this case.

Joe

On 4/13/2011 12:29 PM, Michelle Cotton wrote:
> *From: *Natarajan Balasundara <[email-masked]>
> *Date: *Wed, 13 Apr 2011 11:52:23 -0700
> *To: *Michelle Cotton <[email-masked]>
> *Subject: *Re: Question regarding service name "panoply"
>
> Dear Michelle,
>
> Peer-to-Peer connectivity on iPad/iPhone for Bluetooth and WiFi. So,
> Stuart Cheshire himself might have more info on its internals.
>
>     We are currently merging the service names registry (maintained by
>     Stuart Cheshire) and the ports registry (maintained by IANA)
>     according to
>     http://datatracker.ietf.org/doc/draft-ietf-tsvwg-iana-ports/
>     <http://datatracker.ietf.org/doc/draft-ietf-tsvwg-iana-ports/>
>
> _______________________________________________
> Port-srv-reg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/port-srv-reg