Subject: [port-srv-reg] draft-ietf-tsvwg-iana-ports

From: "David Harrington" <[email-masked]>
Date: Tue, 14 Jun 2011 14:23:59 -0400

Hi,
 
Is this document stable? Can we release this document?
 
I realize the templates and the doc are inter-related, but can we
stabilize the document enough to publish now and finalize the
templates afterwards?
 
David Harrington
Director, IETF Transport Area
[email-masked] (preferred for ietf)
[email-masked]
+1 603 828 1401 (cell) 

  _____  

From: Russ Housley [mailto:[email-masked]] 
Sent: Monday, June 13, 2011 11:43 PM
To: Wes Eddy; David Harrington
Cc: Michelle Cotton
Subject: iana-pors

draft-ietf-tsvwg-iana-ports has been locked on the authors for 76
days!

Michelle is working with the co-authors to get the new registry up,
preparing 
the new application template, and ascertaining remaining details
associated 
with the performance of the IANA actions.

Can you do anything to move this important document along?

Russ

---

From: Michelle Cotton <[email-masked]>
Date: Tue, 14 Jun 2011 14:11:29 -0700

The template can be done after publication.  I’m just trying to get the registry up (combined service names and port numbers).
We’re doing a QA on it right now to make sure it contains all the same information and that we have included all the service names from both the IANA registry and Stuart’s registry.  This registry is now huge.
I’m hoping to wrap this up soon and then we’ll work on getting the template changes done shortly after.

--Michelle

On 6/14/11 11:23 AM, "David Harrington" <[email-masked]> wrote:

Hi,

I realize the templates and the doc are inter-related, but can we stabilize the document enough to publish now and finalize the templates afterwards?

David Harrington

________________________________
From: Russ Housley [mailto:[email-masked]]
Sent: Monday, June 13, 2011 11:43 PM
To: Wes Eddy; David Harrington
Cc: Michelle Cotton
Subject: iana-pors

draft-ietf-tsvwg-iana-ports has been locked on the authors for 76 days!

Michelle is working with the co-authors to get the new registry up, preparing
the new application template, and ascertaining remaining details associated
with the performance of the IANA actions.

Russ

---

From: Michelle Cotton <[email-masked]>
Date: Tue, 14 Jun 2011 14:14:57 -0700

If everyone is OK with it, I’ll work directly with Joe Touch (as the lead ports expert) to get the application template revised...

--Michelle

On 6/14/11 2:11 PM, "Michelle Cotton" <[email-masked]> wrote:

--Michelle

Hi,

David Harrington

Russ

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 14 Jun 2011 15:17:12 -0600

WFM.

On 6/14/11 3:14 PM, Michelle Cotton wrote:
> If everyone is OK with it, I’ll work directly with Joe Touch (as the
> lead ports expert) to get the application template revised...
> 
> --Michelle
> 
> 
>     The template can be done after publication.  I’m just trying to get
>     the registry up (combined service names and port numbers).
>     We’re doing a QA on it right now to make sure it contains all the
>     same information and that we have included all the service names
>     from both the IANA registry and Stuart’s registry.  This registry is
>     now huge.
>         I realize the templates and the doc are inter-related, but can
>         we stabilize the document enough to publish now and finalize the
>         templates afterwards?
> 
>         David Harrington
>         ------------------------------------------------------------------------
>         *From:* Russ Housley [mailto:[email-masked]]
>         *Sent:* Monday, June 13, 2011 11:43 PM
>         *To:* Wes Eddy; David Harrington
>         *Cc:* Michelle Cotton
>         *Subject:* iana-pors
>

---

From: Joe Touch <[email-masked]>
Date: Tue, 14 Jun 2011 18:22:54 -0700

FWIW, I think we're ready...

Joe

On 6/14/2011 11:23 AM, David Harrington wrote:
> stabilize the document enough to publish now and finalize the templates
> afterwards?
> David Harrington

---

From: Joe Touch <[email-masked]>
Date: Tue, 14 Jun 2011 18:22:27 -0700

Me too.

On 6/14/2011 2:17 PM, Peter Saint-Andre wrote:
>> On 6/14/11 2:11 PM, "Michelle Cotton"<[email-masked]>  wrote:
>>
>>      On 6/14/11 11:23 AM, "David Harrington"<[email-masked]>  wrote:
>>
>>          Hi,
>>