Subject: [port-srv-reg] AUTH48 iana-ports

From: "David Harrington" <[email-masked]>
Date: Fri, 26 Aug 2011 09:52:32 -0400

Hi,

This document has now been in AUTH48 for 148 days.
I think the conflict resolution can continue AFTER publication.
Is there any reason why we MUST delay publication of the document at
this point?

David Harrington
Director, IETF Transport Area
[email-masked] (preferred for ietf)
[email-masked]
+1 603 828 1401 (cell)

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 26 Aug 2011 14:56:26 +0100

>Is there any reason why we MUST delay publication of the document at
None :-).

---

From: Lars Eggert <[email-masked]>
Date: Fri, 26 Aug 2011 17:14:24 +0300

It should be in IANA state, not in AUTH48. IANA wanted to resolve the conflicts, not the authors.

On 2011-8-26, at 16:52, David Harrington wrote:

> _______________________________________________
> Port-srv-reg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/port-srv-reg

---

From: Michelle Cotton <[email-masked]>
Date: Fri, 26 Aug 2011 09:56:35 -0700

Which conflicts?

--Michelle

---

From: Joe Touch <[email-masked]>
Date: Fri, 26 Aug 2011 12:17:30 -0700

The 4 at the and of the section, including xmp. 

Joe

---

From: Stuart Cheshire <[email-masked]>
Date: Fri, 26 Aug 2011 14:34:45 -0700

> [email-masked]

The four conflicts have been resolved. I'm updating the document today. Please bear with me.

Stuart Cheshire <[email-masked]>
* Wizard Without Portfolio, Apple Inc.
* www.stuartcheshire.org