Subject: [port-srv-reg] Resolution of service name conflicts

From: Stuart Cheshire <[email-masked]>
Date: Mon, 29 Aug 2011 19:43:12 -0700

Michelle,

Can you update the registry to reflect the resolution of service name conflicts we worked out?

To recap:

>    The IANA Port Number Registry Short Name "esp" had been registered
>    by Andrew Chernow, and he informed the authors that the port was no
>    longer in use and the registration was no longer required. The SRV
>    registry entry for "esp" remains in effect.

Therefore, please add:

esp             Extensis Server Protocol
                Loren Barr <lbarr at extensis.com>
                Protocol description: Proprietary
                Defined TXT keys: None

>    The SRV name "hydra" for SubEthaEdit had already been retired in
>    favor of the new SRV name "see". The IANA Port Number Registry
>    entry for "hydra" remains in effect.

IANA registry remains as is.

>    The SRV name "recipe" was in use in an open source project which had
>    not yet been packaged for distribution, and the registrant Daniel
>    Taylor was willing to change to a different service name. Thanks to
>    Daniel Taylor for accommodating this change. The IANA Port Number
>    Registry entry for "recipe" remains in effect.

Therefore, please add:

Recipe-Sharing  Recipe Sharing Protocol
                Daniel G. Taylor <dan at programmer-art.org>
                Protocol description: http://www.recipemanager.org/rsp/
                Defined TXT keys: http://www.recipemanager.org/rsp/rsp10draft.html#dnssd

>    The IANA Port Number Registry Short Name "xmp" had been registered
>    by Bobby Krupczak, but since his registration included an assigned
>    port number (which is still in use, and remains unaffected by this
>    change) he was willing to switch to a different service name. Thanks
>    to Bobby Krupczak for accommodating this change. The SRV
>    registry entry for "xmp" remains in effect.

Therefore, please change the current "xmp" entry to say "CartographerXMP", and add:

xmp             Xperientia Mobile Protocol
                Henric Bergh <henric.bergh at xperientia.com>
                Protocol description: Proprietary
                Defined TXT keys: txtvers, user, system, nodeid, desc

Thanks.

Stuart Cheshire <[email-masked]>
* Wizard Without Portfolio, Apple Inc.
* www.stuartcheshire.org

---

From: Pearl Liang <[email-masked]>
Date: Tue, 30 Aug 2011 11:45:06 -0700

Hello Stuart, et al.

I'll take this action item.  And I've already updated the registry and

Therefore, please add:

Thank you,
~pearl

Pearl Liang
On behalf of IANA

-----Original Message-----
From: Stuart Cheshire <[email-masked]>
Date: Mon, 29 Aug 2011 19:43:12 -0700
To: Michelle Cotton <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [port-srv-reg] Resolution of service name conflicts

>                Defined TXT keys:
>http://www.recipemanager.org/rsp/rsp10draft.html#dnssd
>
>_______________________________________________
>Port-srv-reg mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/port-srv-reg

---

From: Pearl Liang <[email-masked]>
Date: Wed, 31 Aug 2011 14:41:29 -0700

Hi, all,

This is done.  I've also updated the registry to RFC 6335.

Thank you,
~pearl

-----Original Message-----
From: pearl liang <[email-masked]>
Date: Tue, 30 Aug 2011 11:45:06 -0700
To: Stuart Cheshire <[email-masked]>, Michelle Cotton
<[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [port-srv-reg] Resolution of service name conflicts