Subject: Re: [port-srv-reg] Proprietary transport protocols (panoply and parabay-p2p)

From: Stuart Cheshire <[email-masked]>
Date: Thu, 01 Sep 2011 15:50:48 -0700

On 31 Aug 2011, at 14:43, Pearl Liang wrote:

> Hello Stuart,
> 
> I've updated parabay-p2p to tcp.
> 
> Question for 'panoply'.  We have both tcp and udp for panoply.  Should we
> remove the udp entry?  Or we leave it for now?
> 
> Thank you,
> ~pearl

According to the original registration requests, both should be recorded as TCP-only.

Stuart Cheshire <[email-masked]>
* Wizard Without Portfolio, Apple Inc.
* www.stuartcheshire.org

Begin forwarded message:

> From: Vishnu Varadaraj <[email-masked]>
> Date: 25 January 2010 18:55:33 PST
> To: [email-masked]
> Subject: Addition of protocol : parabay-p2p
> 
> Please register the following protocol:
> 
> Short name: parabay-p2p
> Descriptive name: Parabay P2P protocol.
> Name: Vishnu Varadaraj
> Email: [email-masked]
> Protocol is proprietary.
> Primary Transport Protocol: _tcp
> Defined TXT keys: None

Begin forwarded message:

> From: natarajan balasundara <[email-masked]>
> Date: 19 April 2010 15:02:16 PDT
> To: [email-masked]
> Subject: Addition of protocol: panoply
> 
> Hi,
> 
> I would like to add a protocol 'panoply'.
> 
> Here are the details:
> 
> ---
> 1. Short name of protocol: panoply
> 2. Descriptive name of protocol: Panoply multimedia composite transfer protocol
> 3. Name and email address of responsible person: [email-masked]
> 4. Primary transport protocol: _tcp
> 5. List of defined TXT record keys: none
> --
> 
> Thank you very much,
> 
> Natarajan Balasundara
> ([email-masked])

---

From: Pearl Liang <[email-masked]>
Date: Fri, 2 Sep 2011 12:05:39 -0700

Hi, Stuart,

This is fixed.

Thank you,
~pearl

-----Original Message-----
From: Stuart Cheshire <[email-masked]>
Date: Thu, 1 Sep 2011 15:50:48 -0700
To: pearl liang <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [port-srv-reg] Proprietary transport protocols (panoply and
parabay-p2p)