Subject: [POSH] Draft Slides -- "Problem statement, certificate checking in XMPP"

From: "Matt Miller (mamille2)" <[email-masked]>
Date: Wed, 24 Jul 2013 23:13:50 +0000

Here is a first draft of my slides for the POSH BoF.  Feedback welcome!

< http://outer-planes.net/%7Elinuxwolf/ietf/ietf87-poshbof-xmpp.pdf > 

- m&m

Matt Miller < [email-masked] >
Cisco Systems, Inc.

---

From: Jesse Thompson <[email-masked]>
Date: Thu, 25 Jul 2013 16:51:25 -0500

I like it... wish I could attend.

I think that you might need to sell the "No longer acceptable: Users 
starting to care ... Operators starting to care" by providing some 
examples of why they care, and why others should care.

Jesse

On Wednesday, July 24, 2013 6:13:50 PM, Matt Miller (mamille2) wrote:
> _______________________________________________
> posh mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/posh

---

From: "Matt Miller (mamille2)" <[email-masked]>
Date: Sat, 27 Jul 2013 09:59:18 +0000

On Jul 25, 2013, at 11:51 PM, Jesse Thompson <[email-masked]> wrote:

> I think that you might need to sell the "No longer acceptable: Users starting to care ... Operators starting to care" by providing some examples of why they care, and why others should care.
> 
> Jesse

I'll be sure to talk about them in the room.  I can see about adding them to this slide, but I personally rather have a discussion than merely reading the slides! (-:

If you have specific examples you've heard, I'd be happy to add them.

- m&m