Subject: [Ppm] New chair for PPM

From: Roman Danyliw <[email-masked]>
Date: Tue, 1 Feb 2022 01:10:13 +0000

Hi!

As I noted earlier this week [1], PPM is entering a new phase as it is beginning it's path to being a WG.  To help with that process and our future work, it's my pleasure to welcome Ben Schwartz as the first of two chair to be named for PPM.

Ben: thank you for your willingness to help!

Regards,
Roman

[1] https://mailarchive.ietf.org/arch/msg/ppm/WZ_cI2yCbloER0dSJXQBamoRxeg/

---

From: Christopher Patton <[email-masked]>
Date: Mon, 31 Jan 2022 19:42:31 -0800

Awesome, thanks Ben!

Best,
Chris P.

On Mon, Jan 31, 2022 at 5:10 PM Roman Danyliw <[email-masked]> wrote:

> Hi!
>
> As I noted earlier this week [1], PPM is entering a new phase as it is
> beginning it's path to being a WG.  To help with that process and our
> future work, it's my pleasure to welcome Ben Schwartz as the first of two
> chair to be named for PPM.
>
> --
> Ppm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ppm
>