Subject: RE: Call for PPPEXT Agenda Items for the 46th IETF in Washington, D.C.

From: Shahram Davari <[email-masked]>
Date: Wed, 20 Oct 1999 09:50:49 -0700

Hi Carl,

Since most IETF participants are interested in Diffserv and MPLS, can you
schedule the PPPext meeting to a time which is not opposite of these two
WGs.

Thanks,
Shahram Davari
PMC-Sierra

> -----Original Message-----
> From: Karl Fox [mailto:[email-masked]]
> Sent: Wednesday, October 20, 1999 7:33 AM
> To: [email-masked]
> Subject: Call for PPPEXT Agenda Items for the 46th IETF in Washington,
> D.C.
> 
> 
> The PPPEXT Working Group is scheduled to meet Monday, 
> November 8, from 
> 1930-2200, opposite webdav, anycast, dnsop, isis, xmldsig, 
> diffserv and 
> iptel.  Note that L2TPEXT is now a separate working group and 
> is meeting 
> Thursday afternoon from 1530-1730.
> 
> Please send me requests to make presentations.  Be sure to 
> include all of 
> the below:
> 
> 1) Name of presenter, including e-mail address
> 2) Title of presentation
> 3) Internet draft name, if applicable
> 4) Amount of time requested
> 
> Thanks,
> 
> Karl Fox <[email-masked]>
> Key fingerprint = 5B15 7260 D55E D680 0B93  4953 8A3B AB0E C05D 77A3
> 
>

---

From: "Karl Fox" <[email-masked]>
Date: Wed, 20 Oct 1999 23:34:01 -0400

It's too late for this meeting, but I can add those groups to the list I 
always ask for.  This is the first request I've had to avoid those groups.

Karl