Subject: ppp multiplexing over p-to-p links

From: Juha Heinanen <[email-masked]>
Date: Sat, 16 Oct 1999 10:13:04 +0300

when a ras is connected to an isp router over a point-to-point link such
as a tdm circuit or an atm or fr vc, using l2tp for multiplexing several
ppp sessions over this link seems like a big overkill.  has there been
any discussion on defining a simple ppp multiplexing protocol for that
purpose?  what would be the arguments for not doing so?

-- juha

---

From: "Karl Fox" <[email-masked]>
Date: Sat, 16 Oct 1999 10:00:03 -0400

>purpose?  what would be the arguments for not doing so?

One would be that we already have something that works.

Karl Fox <[email-masked]>
Key fingerprint = 5B15 7260 D55E D680 0B93  4953 8A3B AB0E C05D 77A3