Subject: PPP MS Callback

From: Klausberger Walter <[email-masked]>
Date: Tue, 5 Oct 1999 18:01:17 +0200

> Hi,
> 
> I tried to get some information on MS Callback, but all I found was an old
> Draft from the PPP extension working group, which seems to be quite
> outdated.
> 
> Proposal for Callback Control Protocol (CBCP)
> draft-ietf-pppext-callback-cp-02.txt
> 
> Is there a newer version of this paper, or is there something better?
> Is anything new implemented in Windows 2000 regarding Callback?
> 
> Please help me to find the answers
> with best regards
> Walter
> 
> -----------------------------------
> D.I. Walter Klausberger
> Siemens AG Austria  PSE EZE CN
> A-1194 Vienna, Boschstrasse 10
> Tel.: +43(1)1707-42683
> Fax.: +43(1)1707-55265
> Mail: [email-masked]
> ----------------------------------- 
>

---

From: Glen Zorn <[email-masked]>
Date: Tue, 5 Oct 1999 12:25:15 -0700 (PDT)

> > Is there a newer version of this paper, or is there something better?

No.

> > Is anything new implemented in Windows 2000 regarding Callback?

No.  BTW, this isn't really the right forum: a better place to ask these
kinds of questions would be the vendor in question.