Subject: Re: [Pppext] new draft published: draft-vautrin-pppext-ipv6-mlppp-id-00.txt

From: Olivier Vautrin <[email-masked]>
Date: Sun, 3 Oct 2010 21:39:05 -0700

Hello, I published this draft with the new name to show that it needs to be under the pppext WG.

This is now:
http://www.ietf.org/id/draft-vautrin-pppext-ipv6-mlppp-id-00.txt

Thanks,
Olivier

> -----Original Message-----
> From: James Carlson [mailto:[email-masked]]
> Sent: Monday, August 16, 2010 1:00 PM
> To: Olivier Vautrin
> Cc: [email-masked]; [email-masked]
> Subject: Re: [Pppext] new draft published: draft-vautrin-6man-ipv6-
> mlppp-id-00.txt
> 
> Olivier Vautrin wrote:
> > Hello James, thanks for your feedback please see below.
> >
> > Yes, I think this document should be a WG document. I thought 6man WG
> would be the right place, but I guess PPPext WG makes more sense.
> 
> OK; thanks.  Consider it done.  You'd need our group's approval anyway
> to modify the IANA registry for the new E-D Class value.

---

From: James Carlson <[email-masked]>
Date: Mon, 04 Oct 2010 08:00:35 -0400

> http://www.ietf.org/id/draft-vautrin-pppext-ipv6-mlppp-id-00.txt

I would have expected the name to be draft-pppext-..., but no matter.  I
 have a number of editorial comments that I'll send to you separately,
but the current text looks mostly good to me technically.  One nit at
that level: section 5 (IANA Considerations) says "None," but you're
allocating a new Endpoint Discriminator value, and these are registered
with IANA.

-- 
James Carlson         42.703N 71.076W         <[email-masked]>

---

From: Vernon Schryver <[email-masked]>
Date: Mon, 4 Oct 2010 13:39:13 GMT

> From: James Carlson <[email-masked]>
> To: Olivier Vautrin <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>,
>         "[email-masked]" <[email-masked]>

> but the current text looks mostly good to me technically.  

I agree.

Vernon Schryver    [email-masked]