Subject: [ppsp] ppsp revised charter proposal

From: Alberto José González Cela <[email-masked]>
Date: Wed, 13 Jan 2010 18:13:56 +0100

Hi all,

Regarding to peer lists, what about this suggestion to start discussion?

-  Tracker  protocol  peer  list  -- >  deputy peer list : list of
peers provided by the tracker. This list can be generated randomly or
refined by means of ALTO servers / service. This list is provided from
the tracker to new incoming peers (new peers joining a streaming
channel and do not know any peer in the overlay).

-  Peer  protocol  peer  list  -- >  member peer list : list of peers
exchanged among peers which belong to a common streaming channel. This
list includes locally known peers (which belong to the same overlay).

BR,

-- 
Alberto Jose Gonzalez Cela

Universitat Politecnica de Catalunya / i2CAT Foundation

---

From: "Schmidt, Christian 1. (NSN - DE/Munich)" <[email-masked]>
Date: Thu, 14 Jan 2010 08:33:46 +0100

Hi,

Nice collection, but is this detail of information really needed in the charter?

What is really missing in the current charter is a functional description of tracker and peer.
Why do we need a tracker at all? Why not just use a bootstrap peer for this purpose.
And after this, perhaps some highlevel requirements for tracker and peer protocol. 

Regards
Christian  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Alberto José González Cela
Sent: Wednesday, January 13, 2010 6:14 PM
To: zhangyunfei; [email-masked]
Subject: [ppsp] ppsp revised charter proposal

Hi all,

BR,

Universitat Politecnica de Catalunya / i2CAT Foundation
_______________________________________________
ppsp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ppsp