Subject: Re: [ppsp] ppsp Digest, Vol 16, Issue 19

From: Alberto José González Cela <[email-masked]>
Date: Mon, 25 Jan 2010 23:15:18 +0100

Totally agree. Mobility should be taken into account from the
beginning as a key requirement.

BR,

Alberto.

>
> Message: 1
> Date: Mon, 25 Jan 2010 10:44:46 -0500
> From: "Zuniga, Juan Carlos" <[email-masked]>
> Subject: Re: [ppsp] Latest updated version of PPSP charter
> To: "zhangyunfei" <[email-masked]>,        "Lars Eggert"
>        <[email-masked]>
> Cc: [email-masked]
> Message-ID:
>        <[email-masked]>
> Content-Type: text/plain; charset="gb2312"
>
> Yunfei, Lars,
>
>
>
> I agree that mobility should be taken into account from the beginning, and if you both believe that the work will fulfill the mobility requirements then I?m fine with it.
>
>
>
> Thanks for the clarifications.
>
>
>
> Regards,
>
>
>
> Juan Carlos
>
>
>
>
>
> From: [email-masked] [mailto:[email-masked]] On Behalf Of zhangyunfei
> Sent: Saturday, 23 January, 2010 4:37 AM
> To: Lars Eggert; Zuniga, Juan Carlos
> Cc: [email-masked]
> Subject: Re: [ppsp] Latest updated version of PPSP charter
>
>
>
> Hi Juan Carlos,
>
>   Some mobile support description is as follows in the new charter.Please refer to it.
>
> *********************************************
>
> Two kinds of nodes exist in the targeted P2P streaming system, i.e.,"peers" and "trackers". Peers are nodes that are actively sending and receiving streamed media content, and include both statically connected hosts as well as mobile devices with connectivity and IP addresses that change over time.
>
> *********************************************
>
>    And I think we can share the pracitce of deploying PPSP with mobile devices participation in the "usage guide" document.
>
>    Thanks for your suggestion.
>
>
>
> BR
>
> Yunfei
>
>
>
> ________________________________
>
> zhangyunfei
>
> 2010-01-23
>
> ________________________________
>
> ???? Lars Eggert
>
> ????? 2010-01-23 14:35:48
>
> ???? Zuniga, Juan Carlos
>
> ??? [email-masked]
>
> ??? Re: [ppsp] Latest updated version of PPSP charter
>
>
>
> Hi,
>
>
>
> On  2010-1-23,  at  0:37,  Zuniga,  Juan  Carlos  wrote:
>
>>  The  problem  statement  mentions  the  need  to  consider  mobility  in  the
>
>>  context  of  PPSP,  e.g.:
>
>>
>
>>  "  It  is  worth  mentioning  at  this  point  that  the  development  of  PPSP
>
>>      should  consider  the  requirements  of  mobile  Internet.    For  example,
>
>>      the  overhead  of  PPSP  be  small  in  low  bandwidth  mobile  Internet.
>
>>      Also,  information  exchange  in  PPSP  should  support  mobility,  low
>
>>      battery  and  heterogeneous  capabilities  of  mobile  terminals."
>
>
>
> you're  quoting  the  previous  charter  text.
>
>
>
>>  I  would  suggest  leaving  the  "mobility  BCP  document"  work  item  and  adding
>
>>  supporting  paragraphs  in  the  charter,  similar  to  the  ones  in  the  PS.  For
>
>>  instance,  the  following  work  item  description  can  be  added:
>
>>
>
>>  (7)   A  "mobility  BCP"  document  describing  how  to  better  handle  PPSP
>
>>  over  mobile  networks,  for  instance,  taking  into  account  considerations
>
>>  such  as  low  overhead,  information  exchange  mobility  support,  low  battery
>
>>  consumption  and  heterogeneous  capabilities  of  mobile  terminals.
>
>
>
> I  agree  that  mobile  peers  need  to  be  supported  and  the  new  charter  says  so,  but  I  believe  this  will  need  to  be  done  as  part  of  the  protocol  specifications  and  cannot  be  done  as  an  add-on  document.  In  other  words,  we've  always  found  out  that  it  is  very  difficult  if  not  impossible  to  design  something  and  then  add  "mobility  support"  to  it  later.
>
>
>
>
>
>
>
>
>
>
>
> Lars_______________________________________________
>
> ppsp  mailing  list
>
> [email-masked]
>
> https://www.ietf.org/mailman/listinfo/ppsp
>
>
>
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://www.ietf.org/mail-archive/web/ppsp/attachments/20100125/7dd3eab4/attachment.htm>
>
> ------------------------------
>
> _______________________________________________
> ppsp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ppsp
>
>
> End of ppsp Digest, Vol 16, Issue 19
> ************************************
>

-- 
Alberto Jose Gonzalez Cela

---

From: "zhangyunfei" <[email-masked]>
Date: Tue, 26 Jan 2010 09:28:58 +0800

Sure.Thanks Juan  Carlos and Alberto.

BR
Yunfei

zhangyunfei
2010-01-26

发件人： Alberto_Jos開Gonz醠ez_Cela
发送时间： 2010-01-26 06:27:40
收件人： [email-masked]
抄送： 
主题： Re: [ppsp] ppsp Digest, Vol 16, Issue 19

BR,

Alberto.

>  From:  "Zuniga,  Juan  Carlos"   <[email-masked] >
>  To:  "zhangyunfei"   <[email-masked] >,  ????Lars  Eggert"
>  ????[email-masked] >
>  Cc:  [email-masked]
>  Message-ID:
>  ????[email-masked] >
>  ?Some  mobile  support  description  is  as  follows  in  the  new  charter.Please  refer  to  it.
>
>  ?燗nd  I  think  we  can  share  the  pracitce  of  deploying  PPSP  with  mobile  devices  participation  in  the  "usage  guide"  document.
>
>  ?燭hanks  for  your  suggestion.
>
>
>
>  BR
>
>  Yunfei
>
>
>
>  On  ?010-1-23,  燼t  ?:37,  燴uniga,  燡uan  燙arlos  爓rote:
>
> >  燭he  爌roblem  爏tatement  爉entions  爐he  爊eed  爐o  燾onsider  爉obility  爄n  爐he
>
> >  燾ontext  爋f  燩PSP,  爀.g.:
>
> >
>
> >  ?  營t  爄s  爓orth  爉entioning  燼t  爐his  爌oint  爐hat  爐he  燿evelopment  爋f  燩PSP
>
> >  ??爏hould  燾onsider  爐he  爎equirements  爋f  爉obile  營nternet.  ?燜or  爀xample,
>
> >  ??爐he  爋verhead  爋f  燩PSP  燽e  爏mall  爄n  爈ow  燽andwidth  爉obile  營nternet.
>
> >  ??燗lso,  爄nformation  爀xchange  爄n  燩PSP  爏hould  爏upport  爉obility,  爈ow
>
> >  ??燽attery  燼nd  爃eterogeneous  燾apabilities  爋f  爉obile  爐erminals."
>
>
>
>  you're  爍uoting  爐he  爌revious  燾harter  爐ext.
>
>
>
> >  營  爓ould  爏uggest  爈eaving  爐he  ?mobility  燘CP  燿ocument"  爓ork  爄tem  燼nd  燼dding
>
> >  爏upporting  爌aragraphs  爄n  爐he  燾harter,  爏imilar  爐o  爐he  爋nes  爄n  爐he  燩S.  燜or
>
> >  爄nstance,  爐he  爁ollowing  爓ork  爄tem  燿escription  燾an  燽e  燼dded:
>
> >
>
> >  ?7)  ?A  ?mobility  燘CP"  燿ocument  燿escribing  爃ow  爐o  燽etter  爃andle  燩PSP
>
> >  爋ver  爉obile  爊etworks,  爁or  爄nstance,  爐aking  爄nto  燼ccount  燾onsiderations
>
> >  爏uch  燼s  爈ow  爋verhead,  爄nformation  爀xchange  爉obility  爏upport,  爈ow  燽attery
>
> >  燾onsumption  燼nd  爃eterogeneous  燾apabilities  爋f  爉obile  爐erminals.
>
>
>
>  I  燼gree  爐hat  爉obile  爌eers  爊eed  爐o  燽e  爏upported  燼nd  爐he  爊ew  燾harter  爏ays  爏o,  燽ut  營  燽elieve  爐his  爓ill  爊eed  爐o  燽e  燿one  燼s  爌art  爋f  爐he  爌rotocol  爏pecifications  燼nd  燾annot  燽e  燿one  燼s  燼n  燼dd-on  燿ocument.  營n  爋ther  爓ords,  爓e've  燼lways  爁ound  爋ut  爐hat  爄t  爄s  爒ery  燿ifficult  爄f  爊ot  爄mpossible  爐o  燿esign  爏omething  燼nd  爐hen  燼dd  ?mobility  爏upport"  爐o  爄t  爈ater.
>
>
>
>
>
>
>
>
>
>
>
>  ppsp  爉ailing  爈ist
>  URL:   <http://www.ietf.org/mail-archive/web/ppsp/attachments/20100125/7dd3eab4/attachment.htm >
>