Subject: Re: [ppsp] BOF follow-up

From: Lars Eggert <[email-masked]>
Date: Wed, 13 Jan 2010 11:17:33 +0200

Hi,

On 2009-12-21, at 11:16, Eggert Lars (Nokia-NRC/Espoo) wrote:
> I don't have any further suggestions, you guys have done a really good job already.
> My plan is to take the revised charter proposal to the IESG to start chartering discussions.

is there now a complete, updated charter proposal or are the discussions still ongoing?

Thanks,
Lars

---

From: "zhangyunfei" <[email-masked]>
Date: Wed, 13 Jan 2010 19:18:28 +0800

Hi Lars,
    Some new suggestions are just raised by Alberto and Christian(Guess because just finishing the X'mas holiday).Need some more time to discuss.Plan to finish it by next week.Thanks for the remindings.

BR
Yunfei

zhangyunfei
2010-01-13

发件人： Lars Eggert
发送时间： 2010-01-13 17:29:35
收件人： [email-masked]
抄送： 
主题： Re: [ppsp] BOF follow-up

Hi,

Thanks,
Lars_______________________________________________
ppsp  mailing  list
[email-masked]
https://www.ietf.org/mailman/listinfo/ppsp