Subject: [ppsp] status of PPSP

From: Lars Eggert <[email-masked]>
Date: Fri, 5 Feb 2010 09:14:25 +0200

Hi,

on yesterday's telechat, the IESG discussed PPSP and we'll take the charter to the next stage, which is external review. The announcement should go out in a few days.

Lars

---

From: "zhangyunfei" <[email-masked]>
Date: Fri, 5 Feb 2010 15:59:46 +0800

Great!Thanks Lars for the information.

BR
Yunfei

zhangyunfei
2010-02-05

发件人： Lars Eggert
发送时间： 2010-02-05 15:28:12
收件人： [email-masked]
抄送： 
主题： [ppsp] status of PPSP

Hi,

Lars_______________________________________________
ppsp  mailing  list
[email-masked]
https://www.ietf.org/mailman/listinfo/ppsp