Subject: [ppsp] charter

From: Fabio Hecht <[email-masked]>
Date: Wed, 24 Mar 2010 09:49:53 +0100

Hi all,

wouldn't it make sense to include the words 'video' and possibly 'audio'
in the charter? It says a lot about streaming, but I can see that the
discussions are all around video streaming.

Regards

Fabio

-- 
Fabio Hecht

University of Zurich - Department of Informatics (IfI)
Binzmühlestrasse 14 CH-8050 Zürich, Switzerland
Ph.: +41 44 6357129 / 6350892  Fax: +41 44 6356809
VoIP sip:[email-masked]

---

From: "zhangyunfei" <[email-masked]>
Date: Thu, 25 Mar 2010 02:38:20 +0800

We didn't discuss too much things on audio till now since we didn't see strong "real-time" and "abrupt large-scale"demands on audio yet.
Anyway there are already some p2p audio systmes like Spotify.But I understand that is mainly more like a file sharing system.Am I right？If this were the case,PPSP may be NATUALLY suit with them since they have less stringent requirements. 

BR
Yunfei

zhangyunfei
2010-03-25

发件人： 彭晋(Peng Jin)
发送时间： 2010-03-25 02:31:05
收件人： Fabio Hecht; ppsp
抄送： 
主题： [ppsp] ***SPAM*** 8.607 (5) Re: charter

Hi Fabio:

I think that P2P audio is also important application, shall it be stated in the charter, or be considered the impact of P2P audio on PPSP requirementand design in different work items?

--
Regards,

Research Institute of China Mobile
Peng Jin
e-mail: [email-masked]
mobile:+86139-1128-1193
phone: +8610-6600-6688 ext. 3252

2010-03-25 
----- Original Message ----- 
From: Fabio Hecht 
To: ppsp 
Sent: 2010-03-24, 16:49:53
Subject: [ppsp] charter

Hi all,

Regards

Fabio

-- 
Fabio Hecht

_______________________________________________
ppsp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ppsp