Subject: [ppsp] BitTorrent Specs

From: "David A. Bryan" <[email-masked]>
Date: Tue, 30 Mar 2010 13:16:53 -0700

During the meeting I mentioned the BitTorrent Protocol Spec, BEP003. I
was asked to send a link to the list.

You can find it here: http://www.bittorrent.org/beps/bep_0003.html

I also found the following very interesting document (apparently
unofficial) when I was digging around, which is far more detailed:

http://wiki.theory.org/BitTorrentSpecification

Anyway, makes for interesting reading.

David

---

From: "zhangyunfei" <[email-masked]>
Date: Wed, 31 Mar 2010 10:52:31 +0800

Thanks David.As we discussed on last Monday's meeting,Bittorrent protocol is a good reference for PPSP tracker protocol.This material should be a good starting point to study the difference between Bittorrent protocol and protocols like PPLive,PPstream.

I'll read it carefully for the study.

Yunfei

zhangyunfei
2010-03-31

发件人： David A. Bryan
发送时间： 2010-03-31 04:34:09
收件人： [email-masked]
抄送： 
主题： [ppsp] BitTorrent Specs

David
_______________________________________________
ppsp  mailing  list
[email-masked]
https://www.ietf.org/mailman/listinfo/ppsp