Subject: [ppsp] PPSP RFC

From: Lokesh Kumar <[email-masked]>
Date: Thu, 11 Mar 2010 18:31:13 +0000

Dear All,

We would like to know the detailed procedure for submitting and actively contributing in the implementation and writing the draft of PPSP (Peer-to-Peer Streaming Protocol) .

Thanks

Lokesh Kumar  (Research Scholar)
Network Multimedia and Computing Group,
Department of Informatics,  University of Beira Interior,
6201-001, Covilha, Portugal
Email: [email-masked]     Mobile : +351-926102744
http://penhas.di.ubi.pt/~lokesh/lokesh/index.php/Lokesh_Kumar
****************************************************************

________________________________
UBI amiga do ambiente: Antes de imprimir este e-mail pense bem se tem mesmo que o fazer. As árvores são um bem imprescindível.

---

From: Cullen Jennings <[email-masked]>
Date: Sat, 13 Mar 2010 07:54:16 -0700

A good starting point would be to read.

http://www.ietf.org/tao.html

It may seem all daunting at first but it's really very easy and lots of people are glad to help. A good starting point is what you are already doing, join the mailing list, participate in the email threads, comment on other drafts, and go and write a draft if you have some idea on how to do it. I find using the xml2rfc tool the easiest way to write a draft.  You can then upload it using the tool at 

https://datatracker.ietf.org/idst/upload.cgi

The deadlines for when drafts need to be done for various meeting are published at 

http://www.ietf.org/meeting/cutoff-dates-2010.html

For for IETF 78, the deadline for " initial document (-00) submission" is 2010-07-05 

Hope that helps.

Cullen

On Mar 11, 2010, at 11:31 AM, Lokesh Kumar wrote:

> _______________________________________________
> ppsp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ppsp

Cullen Jennings
For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: "zhangyunfei" <[email-masked]>
Date: Mon, 15 Mar 2010 10:14:06 +0800

Cullen's links are very useful for submitting the drafts.
Some links of more tools to transfer the txt version can be found in http://www.isi.edu/touch/tools/  (I like the word template for the transfer).Hope it useful for you and good luck~

BR
Yunfei

zhangyunfei
2010-03-15

发件人： Cullen Jennings
发送时间： 2010-03-13 23:10:16
收件人： Lokesh Kumar
抄送： [email-masked]
主题： Re: [ppsp] PPSP RFC

Hope  that  helps.

Cullen

On  Mar  11,  2010,  at  11:31  AM,  Lokesh  Kumar  wrote:

>  UBI  amiga  do  ambiente:  Antes  de  imprimir  este  e-mail  pense  bem  se  tem  mesmo  que  o  fazer.  As  醨vores  s鉶  um  bem  imprescind韛el.

Cullen  Jennings