Subject: [ppsp] PPSP agenda requests

From: "zhangyunfei" <[email-masked]>
Date: Tue, 2 Mar 2010 13:49:58 +0800

Hi all,
  We are drafting the PPSP agenda in IETF77.As all of you know,PPSP charter is under review in IESG.We may turn the BOF time into the 1st WG meeting if all goes well.
   I have seen some new drafts submitted to the PPSP mailing list.Please send any requests for agenda time to both Gonzalo and me.We may have an initial agenda next week. Looking forward to seeing all of you in Anaheim.
   Thanks.

BR
Yunfei

zhangyunfei
2010-03-02

---

From: "Zuniga, Juan Carlos" <[email-masked]>
Date: Wed, 3 Mar 2010 15:58:50 -0500

Hi Yunfei, Hi Gonzalo,

We would like to request an agenda slot to present our draft "P2P
Streaming for Mobile Nodes: Scenarios and Related Issues":

http://tools.ietf.org/html/draft-lu-ppsp-mobile-00 

Regards,

Juan-Carlos, Akbar and Guang

From: [email-masked] [mailto:[email-masked]] On Behalf Of
zhangyunfei
Sent: Tuesday, 02 March, 2010 12:50 AM
To: [email-masked]
Cc: gonzalo.camarillo
Subject: [ppsp] PPSP agenda requests

Hi all,

  We are drafting the PPSP agenda in IETF77.As all of you know,PPSP
charter is under review in IESG.We may turn the BOF time into the 1st WG
meeting if all goes well.

   I have seen some new drafts submitted to the PPSP mailing list.Please
send any requests for agenda time to both Gonzalo and me.We may have an
initial agenda next week. Looking forward to seeing all of you in
Anaheim.

   Thanks.

BR

Yunfei

________________________________

zhangyunfei

2010-03-02

---

From: "zhangyunfei" <[email-masked]>
Date: Thu, 4 Mar 2010 09:43:36 +0800

Hi Juan-Carlos,
   Received.Thanks.

BR
Yunfei

zhangyunfei
2010-03-04

发件人： Zuniga, Juan Carlos
发送时间： 2010-03-04 05:12:36
收件人： zhangyunfei; gonzalo.camarillo
抄送： [email-masked]
主题： RE: [ppsp] PPSP agenda requests

Hi Yunfei, Hi Gonzalo,
 
We would like to request an agenda slot to present our draft “P2P Streaming for Mobile Nodes: Scenarios and Related Issues”:
http://tools.ietf.org/html/draft-lu-ppsp-mobile-00 
 
Regards,

From: [email-masked] [mailto:[email-masked]] On Behalf Of zhangyunfei
Sent: Tuesday, 02 March, 2010 12:50 AM
To: [email-masked]
Cc: gonzalo.camarillo
Subject: [ppsp] PPSP agenda requests
 
Hi all,
 
BR
Yunfei

zhangyunfei
2010-03-02

---

From: [email-masked]
Date: Mon, 8 Mar 2010 09:06:04 +0800

Hi, Yunfei, Hi Gonzalo,

I would like to request a time slot to present our draft "A P2P CDN based 
Content Sharing System using PPSP and RELOAD".
A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-li-ppsp-p2p-cdn-00.txt
Thanks!

Best Regards,
Lichun

"zhangyunfei" <[email-masked]> 
发件人:  [email-masked]
2010-03-02 13:49

收件人
"[email-masked]" <[email-masked]>
抄送
"gonzalo.camarillo" <[email-masked]>
主题
[ppsp] PPSP agenda requests

Hi all,
initial agenda next week. Looking forward to seeing all of you in Anaheim.
   Thanks.
 
BR
Yunfei

zhangyunfei
2010-03-02_______________________________________________
ppsp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ppsp

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.

---

From: "zhangyunfei" <[email-masked]>
Date: Tue, 9 Mar 2010 18:38:25 +0800

Hi Lichun,
   Received.Please raise discussion in the mailing list first and Gonzalo and I will have the agenda according to this.Thanks.

BR
Yunfei

zhangyunfei
2010-03-09

发件人： [email-masked]
发送时间： 2010-03-08 09:22:28
收件人： zhangyunfei
抄送： gonzalo.camarillo; [email-masked]; [email-masked]
主题： re: [ppsp] PPSP agenda requests

Hi, Yunfei, Hi Gonzalo, 

I would like to request a time slot to present our draft "A P2P CDN based Content Sharing System using PPSP and RELOAD". 
A URL for this Internet-Draft is: 
http://www.ietf.org/internet-drafts/draft-li-ppsp-p2p-cdn-00.txt 
Thanks! 

Best Regards, 
Lichun 

"zhangyunfei" <[email-masked]> 
发件人:  [email-masked] 
2010-03-02 13:49 收件人"[email-masked]" <[email-masked]> 
抄送"gonzalo.camarillo" <[email-masked]> 
主题[ppsp] PPSP agenda requests

Hi all, 
  
BR 
Yunfei 

zhangyunfei