Subject: [ppsp] Agenda posted

From: Gonzalo Camarillo <[email-masked]>
Date: Sun, 21 Mar 2010 14:08:10 -0700

Folks,

we have posted our agenda for tomorrow's meeting. You can fetch it from:

http://www.ietf.org/proceedings/10mar/agenda/ppsp.html

Cheers,

Gonzalo

---

From: "zhangyunfei" <[email-masked]>
Date: Mon, 22 Mar 2010 05:56:02 +0800

For the speakers in the PPSP session,
   Please send Gonzalo and me the pres slides.Thanks.

BR
Yunfei

zhangyunfei
2010-03-22

发件人： Gonzalo Camarillo
发送时间： 2010-03-22 05:50:57
收件人： PPSP
抄送： 
主题： [ppsp] Agenda posted

Folks,

Cheers,

Gonzalo
_______________________________________________
ppsp  mailing  list
[email-masked]
https://www.ietf.org/mailman/listinfo/ppsp