Subject: [ppsp] IETF92 PPSP draft agenda posted

From: Zongning <[email-masked]>
Date: Mon, 9 Mar 2015 04:46:23 +0000

Hi, all,

Please see initial PPSP agenda ( http://www.ietf.org/proceedings/92/agenda/agenda-92-ppsp ), and give us your feedback asap.
We have put Peer Protocol and Base Tracker Protocol as two main items, and leave the rest of time for any PPSP implementations including the one from Fei Song (i.e. PPSP Usage draft).
Please let Yunfei and I know if you want to present your PPSP implementation (even without I-D) during the session.

Thanks, and see you in Dallas.

-Yunfei & Ning

---

From: Zongning <[email-masked]>
Date: Mon, 9 Mar 2015 07:27:22 +0000

Hi, Fei,

I haven't seen new revision of your draft, so I didn't allocate a dedicated slot for your draft.
You can always talk about your progress in the slot of "PPSP implementations". Or do you just want to talk about your draft?

Thanks,

-Ning

-----邮件原件-----
发件人: Fei Song [mailto:[email-masked]] 
发送时间: 2015年3月9日 15:20
收件人: Zongning; [email-masked]
抄送: [email-masked]
主题: Re: [ppsp] IETF92 PPSP draft agenda posted

Hi Ning and Yunfei:

Could I apply for a time slot showing our latest progress on usage of PPSP. 15-20 mins are great!
Many thanks for that!

--------------
Fei Song

---

From: "Fei Song" <[email-masked]>
Date: Mon, 9 Mar 2015 15:20:18 +0800

Hi Ning and Yunfei:

--------------
Fei Song