Subject: [ppsp] slides please

From: Zongning <[email-masked]>
Date: Sat, 21 Mar 2015 18:55:24 +0000

Hi,

For those who will present your drafts during PPSP meeting on next Tuesday, please send your slides to Yunfei and me by next Monday (23th March).
The draft agenda is http://www.ietf.org/proceedings/92/agenda/agenda-92-ppsp.

Arno and Fei, please also confirm if you are able to join us remotely via Meetecho. The Meetecho information will be available later.

Thanks,

-Ning

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Mon, 23 Mar 2015 01:21:49 +0000

Dear chairs,

Please find my slides in the attachment.

BR,
Rachel

发件人: ppsp [mailto:[email-masked]] 代表 Zongning
发送时间: 2015年3月22日 2:55
收件人: [email-masked]
抄送: [email-masked]
主题: [ppsp] slides please

Hi,

Thanks,

-Ning

---

From: 宋飞 <[email-masked]>
Date: Mon, 23 Mar 2015 09:30:02 +0800 (GMT+08:00)

Hi

I can join in the meeting locally and will send slides soon. Thanks!