Subject: [precis] Mappings document's open issues

From: Takahiro Nemoto <[email-masked]>
Date: Thu, 27 Jun 2013 17:04:20 +0900

Dear all,

Yoneya-san and I updated open issues raised on mailing list in draft-ietf-precis-mappings-02.
Please read and let us know your comments/suggestions.

From PRECIS WG ML:
Some protocols require local case mapping according to the normative of the PRECIS framework.

Below are the current mappings document's open issues.
1. Is it necessary to move the local case mapping in the framework document?
  - The local case mapping is for localizaion and the PRECIS framework is for internationalization.

And our proposal is as follows.
Guidelines regarding mappings including localization that make PRECIS framework 
more effective should be given in the mappings document.

Regards,
Nemo

--
Takahiro Nemoto
[email-masked]

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 27 Jun 2013 06:28:54 -0600

> more effective should be given in the mappings document.

I think it's fine to leave these in the mapping document.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/