Subject: [precis] framework dependency on mappings

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 05 Feb 2014 17:38:37 -0700

The framework document has a normative dependency on the mappings 
document. I see 3 options:

(1) change the reference to informative

(2) change the mappings document to standards track

(3) keep the mappings document informational and add to the list of 
exceptions for dependency checking

Does the WG have a preference? I like (3) best, followed by (2) and then 
(1).

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Takahiro Nemoto <[email-masked]>
Date: Mon, 10 Feb 2014 15:02:57 +0900

On 2014/02/06, at 9:38, Peter Saint-Andre <[email-masked]> wrote:

> The framework document has a normative dependency on the mappings document. I see 3 options:
> 
> (3) keep the mappings document informational and add to the list of exceptions for dependency checking
> 
> Does the WG have a preference? I like (3) best, followed by (2) and then (1).

In my opinion, the mappings document is a supplementary guideline for the framework document,
so I prefer to the keep the mappings document  informational. 
However, local case mapping in the mappings document is an alternative to casemapping in the framework document, 
so I support (3) as well.

Regards,
Nemo

> 
> Peter
> 
> -- 
> Peter Saint-Andre
> https://stpeter.im/
> _______________________________________________
> precis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/precis

---

From: Alexey Melnikov <[email-masked]>
Date: Tue, 18 Feb 2014 10:39:58 +0000

> Does the WG have a preference? I like (3) best, followed by (2) and 

I think I slightly prefer (2) over (3) over (1), but not a big deal for 
me either way.

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 18 Feb 2014 06:55:52 -0700

> I think I slightly prefer (2) over (3) over (1), but not a big deal for

I do, too.

Peter