Subject: Re: PWG-ANNOUNCE> Future work of the PWG

From: [email-masked]
Date: Thu, 19 Aug 1999 12:51:55 -0400

Jay:

I really would like to provide a teleconference means for this meeting but our
experiences have been that the nature of this kind of discussion, i.e. free form
and spontaneous, does not allow a parade of people to the speakerphone to talk.
We would need to have microphones in front of every two or three people in order
for you on the other end of the phone to be able to hear.

Do you have any siggestions on how to leverage technology to make this workable
without suppressing the discussion?

**********************************************
* Don Wright                 [email-masked] *
* Director, Strategic & Technical Alliances  *
* Lexmark International                      *
* 740 New Circle Rd                          *
* Lexington, Ky 40550                        *
* 606-232-4808 (phone) 606-232-6740 (fax)    *
**********************************************

[email-masked] on 08/18/99 05:43:57 PM

To:   Don Wright@LEXMARK
cc:   [email-masked]
Subject:  Re: PWG-ANNOUNCE> Future work of the PWG

Any chance this important session can be conducted via telecon for
those of us not fortunate enough to make the meeting?

The keyword "Linux Printing" has piqued my interest...  ;)

     ...jay

[email-masked] wrote:
>
> Every year to 18 months, it is important for the PWG to examine the changing
> nature of printing and find potential areas where standardization could
improve
> the printing experience for the end-user as well as perhaps to make the task
of
> creating printers, printing systems, printing utilities, etc. easier and
better.
> As such, the time has come to have an "open forum" session to brainstorm for
> ideas.
>
> On Tuesday evening at the Denver meeting (September 21st) we will be having
the
> previously pre-announced "brainstorming" session.  We will start at 5 PM and
> work for about 4 hours.  Please plan you flights accordingly.  Remember, the
> Denver airport is in "Kansas" (i.e. rather distant from downtown Denver) to so
> allow time to get to the hotel.
>
> Between now and then, please start thinking about the areas you think the PWG
> should consider.  Some suggestions I have already had include:
>
> 1) Multifunction device standards
>      - MIBs?
>      - Protocols?
>      - etc.
>
> 2) Linux Printing
>      - UPDF based?
>      - something else?
>
> I am sure there are hundreds of other areas ripe for exploration so put your
> thinking caps on!
>
> We will order out for pizza that night so bring some cash to pitch into the
pot
> to buy them.
>
> **********************************************
> * Don Wright                 [email-masked] *
> * Director, Strategic & Technical Alliances  *
> * Lexmark International                      *
> * 740 New Circle Rd                          *
> * Lexington, Ky 40550                        *
> * 606-232-4808 (phone) 606-232-6740 (fax)    *
> **********************************************

---

From: Jay Martin <[email-masked]>
Date: Thu, 19 Aug 1999 16:13:18 -0400

Don,

> for you on the other end of the phone to be able to hear.

Ok, I understand.

> without suppressing the discussion?

No, not really.  Although video conferencing sure would be nice...  ;)

	...jay

---

From: Richard Shockey <[email-masked]>
Date: Thu, 19 Aug 1999 16:54:50 -0500

>No, not really.  Although video conferencing sure would be nice...

Maybe this is a silly idea but how about one of those Internet Chat like 
systems. A member of the on site team would be designated as NetScribe 
Moderator to post the current discussion thread on line and then relay 
questions from logged in users.  You'd need a fast typist and the moderator 
would need nothing more than a dial up Net Connection.

The advantage of this system is that the participants on site would not be 
directly disturbed by folks cutting by voice in but could post questions 
and follow a abbreviated meeting agenda.

I really dont know much about the software involved but essentially you go 
to a web site,  log in some sort of Java client app thing is loaded up and 
you see the scrolling threads.You can post messages to the moderator who 
can then control the threads. I've recently participated in a couple of 
these moderated chat sessions and it sort of works.

Richard Shockey
Shockey Consulting LLC
8045 Big Bend Blvd. Suite 110
St. Louis, MO 63119
Voice 314.918.9020
eFAX Fax to EMail 815.333.1237 (Preferred for Fax)
INTERNET Mail & IFAX : [email-masked]
GSTN Fax 314.918.9015
MediaGate iPost VoiceMail and Fax 800.260.4464
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<