Subject: PWG-ANNOUNCE> PWG Y2K Schedule

From: [email-masked]
Date: Thu, 19 Aug 1999 13:09:42 -0400

After much lively discussion at the PWG plenary in Anchorage, the following
emerged as the consensus meeting schedule for 2000.

Several points on this schedule:

1) The Japan meeting is set for the week after the IETF meeting in Australia
2) The Hawaii meeting was moved to October to provide approximately 6 months
between "Joint PWG/PWG-C" meetings
3) The number of meetings was reduced from 9 to 7
4) Only one meeting is scheduled in the summer months (June/July/August) to
reduce vacation problems
5) We believe we have missed all the major US holidays, Christian and Jewish
holidays as well as Golden Week in Japan

February 7      New Orleans
                alt: Miami

April 3-7       Tokyo/Osaka Japan

May 15          New York City

July 10         San Francisco
                alt: Vancouver BC

September 11    Chicago

October 23      Hawaii

December 11     San Diego
                alt: Phoenix or Tucson

Comments?

**********************************************
* Don Wright                 [email-masked] *
* Director, Strategic & Technical Alliances  *
* Lexmark International                      *
* 740 New Circle Rd                          *
* Lexington, Ky 40550                        *
* 606-232-4808 (phone) 606-232-6740 (fax)    *
**********************************************

---

From: Sandra Matts <[email-masked]>
Date: Wed, 18 Aug 1999 10:05:27 -0600

I think this is a very reasonable schedule. I would
be willing to go with this for next year. My only comment
is that Japan is now gone. I heard alot of comments
from my work about how expensive it is, but I
know other printer vendors travel from Asia to Japan
to come to the PWG meetings. If we feel
Hawaii satisfies the Asian companies, then I
am ok with it.

Sandra
------------------------
Sandra Matts
Hewlett-Packard
Engineer Scientist
[email-masked]
(208) 396-4755 phone
(208) 396-5161 fax

-----Original Message-----
From:	[email-masked] [SMTP:[email-masked]]
Sent:	Tuesday, August 17, 1999 8:34 PM
To:	[email-masked]
Cc:	[email-masked]
Subject:	RE: PWG-ANNOUNCE> PWG Y2K Schedule

There seems to be a lot of support for reducing the schedule in 2000. I thought
Don's proposal for 2000 was much more reasonable than the initial 1999 swag.
Nonetheless, we won't get very far unless we have concrete alternatives. I've
tried to pare it down for 2000 and still not tromp on any holidays. Go ahead and
take pot shots at this...

  January 24           Hawaii
  March 13             San Antonio, TX
  May 8                New York City
  July 10              Portland OR
  September 11         Chicago
  October 30           Atlanta/New Orleans
  December 11          San Diego

Harry Lewis
IBM Printing Systems
[email-masked]

---

From: "Zehler, Peter" <[email-masked]>
Date: Wed, 25 Aug 1999 12:42:42 -0400

All,
I favor this schedule.
Pete

				Peter Zehler
				XEROX
				Xerox Architecture Center
				Email: [email-masked]
				Voice:    (716) 265-8755
				FAX:      (716) 265-8792 
				US Mail: Peter Zehler
				        Xerox Corp.
				        800 Phillips Rd.
				        M/S 139-05A
				        Webster NY, 14580-9701

-----Original Message-----
From: Sandra Matts [mailto:[email-masked]]
Sent: Wednesday, August 18, 1999 12:05 PM
To: [email-masked]
Cc: [email-masked]
Subject: RE: PWG-ANNOUNCE> PWG Y2K Schedule

Sandra
------------------------
Sandra Matts
Hewlett-Packard
Engineer Scientist
[email-masked]
(208) 396-4755 phone
(208) 396-5161 fax

-----Original Message-----
From:	[email-masked] [SMTP:[email-masked]]
Sent:	Tuesday, August 17, 1999 8:34 PM
To:	[email-masked]
Cc:	[email-masked]
Subject:	RE: PWG-ANNOUNCE> PWG Y2K Schedule

There seems to be a lot of support for reducing the schedule in 2000. I
thought
Don's proposal for 2000 was much more reasonable than the initial 1999 swag.
Nonetheless, we won't get very far unless we have concrete alternatives.
I've
tried to pare it down for 2000 and still not tromp on any holidays. Go ahead
and
take pot shots at this...

  January 24           Hawaii
  March 13             San Antonio, TX
  May 8                New York City
  July 10              Portland OR
  September 11         Chicago

Harry Lewis
IBM Printing Systems
[email-masked]