Subject: Re: PWG-ANNOUNCE> Future work of the PWG

From: [email-masked]
Date: Thu, 19 Aug 1999 15:15:25 -0400

Jay's assumption is partially correct in that we will include Unix in general;
however, Corel (who has recently announced their own logo'ed version of Linux)
has expressed an interest in improving Linux printing and is solicitating the
help of the Printing community in this area.  They plan to attend the meeting
and I would like to invite any other Linux (or Unix verdor in general) to
attend.

**********************************************
* Don Wright                 [email-masked] *
* Director, Strategic & Technical Alliances  *
* Lexmark International                      *
* 740 New Circle Rd                          *
* Lexington, Ky 40550                        *
* 606-232-4808 (phone) 606-232-6740 (fax)    *
**********************************************

[email-masked] on 08/19/99 12:28:11 PM

To:   [email-masked]
cc:   [email-masked] (bcc: Don Wright/Lex/Lexmark)
Subject:  Re: PWG-ANNOUNCE> Future work of the PWG

Ira,

> OK - I'll bite.  What does the fact that the platform happens
> to be Linux have to do with how printing works?

Beg your pardon?  Is this a trick question?  ;)

I have absolutely no idea of how (or why) you've put those
two clauses together to make such a question.  All I said
was that I was particularly interested in the discussion
because UN*X (in the guise of Linux) would possibly be
discussed in its own right...which is something that has
not been done very well in the past.  That's all.

     ...jay

---

From: Richard Shockey <[email-masked]>
Date: Thu, 19 Aug 1999 16:39:39 -0500

>and I would like to invite any other Linux (or Unix verdor in general) to

I'd certainly consider posting a message to one of the serious Linux Usenet 
news groups or maybe a thread on the Slashdot site... they ran a pretty 
decent thread on IPP several months ago.  I'd be happy to do that!

Richard Shockey
Shockey Consulting LLC
8045 Big Bend Blvd. Suite 110
St. Louis, MO 63119
Voice 314.918.9020
eFAX Fax to EMail 815.333.1237 (Preferred for Fax)
INTERNET Mail & IFAX : [email-masked]
GSTN Fax 314.918.9015
MediaGate iPost VoiceMail and Fax 800.260.4464
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<