Subject: PWG-ANNOUNCE> ISTO Activity at the next meeting

From: [email-masked]
Date: Mon, 30 Aug 1999 16:09:06 -0400

At the next PWG Plenary on September 22 in Denver, we will move forward with our
efforts to become a program of the IEEE ISTO.  We will vote on:

1) Become a program of the IEEE ISTO
2) Setting membership fees for the PWG (I have proposed $1000 for most companies
with a $500 fee for companies with annual revenues under $1 million)
3) Approving the changes to the PWG Process document

as well as any other related business that will need to be decided.

Please plan on attending.

**********************************************
* Don Wright                 [email-masked] *
* Chair, Printer Working Group               *
* Director, Strategic & Technical Alliances  *
* Lexmark International                      *
* 740 New Circle Rd                          *
* Lexington, Ky 40550                        *
* 606-232-4808 (phone) 606-232-6740 (fax)    *
**********************************************

---

From: [email-masked]
Date: Tue, 31 Aug 1999 13:30:07 -0400

Perhaps we can consider an Individual Membership in addition.

[email-masked] on 08/30/99 07:58:51 PM

To:   Don Wright@LEXMARK, [email-masked]
cc:
Subject:  Re:  PWG-ANNOUNCE> ISTO Activity at the next meeting

Hi Don,

If you could make that smaller company fee $250, us independents
might consider becoming members, but the $500 fee is pretty
hard to swallow.

My two cents,
- Ira McDonald
  High North Inc
  906-494-2697/2434