Subject: Re: PWG-ANNOUNCE> ISTO Activity at the next meeting

From: Ira Mcdonald <[email-masked]>
Date: Mon, 30 Aug 1999 19:58:51 -0400

Hi Don,

If you could make that smaller company fee $250, us independents
might consider becoming members, but the $500 fee is pretty
hard to swallow.

My two cents,
- Ira McDonald
  High North Inc
  906-494-2697/2434

---

From: Jay Martin <[email-masked]>
Date: Mon, 30 Aug 1999 20:06:27 -0400

Umm...second that statement!

	...jay

---

From: Richard Shockey <[email-masked]>
Date: Mon, 30 Aug 1999 23:01:50 -0500

> > might consider becoming members, but the $500 fee is pretty

I'll add my support to this for obvious reasons. Many of us are independent 
consultants who undertake specific projects for smaller firms in the 
printer MFP area .. or large firms for that matter. We would like to 
benefit from PWG membership and financially support the work... however 
these fees do come directly out of our pockets.  Contrary to popular 
opinion .... consultants can be useful from time to time.

Richard Shockey
Shockey Consulting LLC
8045 Big Bend Blvd. Suite 110
St. Louis, MO 63119
Voice 314.918.9020
eFAX Fax to EMail 815.333.1237 (Preferred for Fax)
INTERNET Mail & IFAX : [email-masked]
GSTN Fax 314.918.9015
MediaGate iPost VoiceMail and Fax 800.260.4464
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<