Subject: RE: PWG-ANNOUNCE> Future work of the PWG

From: "Vu, Tina" <[email-masked]>
Date: Thu, 19 Aug 1999 14:45:44 -0700

Can someone please take me off this mailing list.
I subscribed long ago and can't remember who the maintainer is.
Sorry for the wide distribution.

Thanks in advance

---

From: [email-masked]
Date: Fri, 20 Aug 1999 11:17:36 -0600

Jay, I wouldn't necessarily consider P1394 as the appropriate sub-group. I think
I know what you are getting at... that some sub-group of the PWG might form to
focus on printing from mobile, handheld, "pervasive" clients. But I think the
transports are as likely to include wireless LANs as hot plug serial ports.
Maybe P1394 will "morph" into such a group as their work winds down. To be sure,
there is high likelihood that a large portion of the P1394 group will also be
interested in this "hip clip client" model.

Harry Lewis
IBM Printing Systems
[email-masked]

Jay Martin <[email-masked]> on 08/19/99 02:14:38 PM

To:   Richard Shockey <[email-masked]>
cc:   [email-masked]
Subject:  Re: PWG-ANNOUNCE> Future work of the PWG

Richard Shockey wrote:
> Maybe extend that a bit to include printing from non-desktop devices as
> well...hand held's,  my cell phone.. palm based scanning devices like HP
> CapShare.. I know there has been some work in IrDA based interfaces to
> "point and print" but maybe the concept is more extensiable.

Good thought, but perhaps appliance-like devices would be best
dealt with thru the P1394 group?