Subject: RE: PWG-ANNOUNCE> PWG Y2K Schedule

From: Sandra Matts <[email-masked]>
Date: Mon, 16 Aug 1999 14:30:05 -0600

Is it necessary to meet every 6 weeks? Traveling 
is expensive to some of these places and email
is more cost effective. I've been told that other
standards bodies meet less often.

Is it possible to meet every 8 weeks instead?

Sandra Matts

------------------------
Sandra Matts
Hewlett-Packard
Engineer Scientist
[email-masked]
(208) 396-4755 phone
(208) 396-5161 fax

-----Original Message-----
From:	[email-masked] [SMTP:[email-masked]]
Sent:	Friday, July 30, 1999 2:40 PM
To:	[email-masked]
Subject:	PWG-ANNOUNCE> PWG Y2K Schedule

It is about that time of year... time to start thinking about the year 2000
meeting schedule.   I received some input from a couple of people and I added my
2 cents worth to get this proposal.  I have only listed the date of the Monday
meeting... I have assumed an all week schedule starting then.

January 24           Hawaii
March 6              San Antionio, TX
April 9              Osaka or Tokyo
May 22               New York City
July 10              Portland OR
August 21            Chicago/Detroit
September 25         Bar Harbor, Maine
October 30           San Diego
December 11          Miami

As far as Holidays go, I think I avoided:

Purim, Rosh Hashanah, Yom Kippur and Hanukkah, Palm Sunday, Easter, Christmas

Also missed Election Day, Memorial Day, Labor Day, Thanksgiving(US),
Independence Day (US)

With my luck, I probably landed on every Japanese holiday and somebody else's so
please let me know!

**********************************************
* Don Wright                 [email-masked] *
* Director, Strategic & Technical Alliances  *
* Lexmark International                      *
* 740 New Circle Rd                          *
* Lexington, Ky 40550                        *
* 606-232-4808 (phone) 606-232-6740 (fax)    *
**********************************************

---

From: "Manros, Carl-Uno B" <[email-masked]>
Date: Mon, 16 Aug 1999 14:18:03 -0700

Sandra,

You have a point. The IETF folks only meet 3 times a year, which in 
my view is far too seldom if you want to have any continuos technical 
work going on in the meetings, but I think that we could go down from
the proposed 9 PWG meetings to 6 or 7 without loosing too much in 
efficiency. 

Your group doesn't use the email list much, compare that to the IPP 
WG, where we have several messages a day and lively discussions 
between meetings. I think your problem is simply that people are 
not writing proposals between meetings to discuss. 

Carl-Uno

> From: Sandra Matts [mailto:[email-masked]]
> Sent: Monday, August 16, 1999 1:30 PM
> To: [email-masked]
> Subject: RE: PWG-ANNOUNCE> PWG Y2K Schedule
> 
>

---

From: "Hugo Parra" <[email-masked]>
Date: Mon, 16 Aug 1999 16:12:11 -0600

I like the idea of a PWG meeting every other month.  Maybe we should take a poll during Wednesday's plenary meeting.
-Hugo

>>> Sandra Matts <[email-masked]> 08/16/99 02:30PM >>>

Sandra Matts

------------------------
Sandra Matts
Hewlett-Packard
Engineer Scientist
[email-masked] 
(208) 396-4755 phone
(208) 396-5161 fax

-----Original Message-----
From:	[email-masked] [SMTP:[email-masked]] 
Sent:	Friday, July 30, 1999 2:40 PM
To:	[email-masked] 
Subject:	PWG-ANNOUNCE> PWG Y2K Schedule

January 24           Hawaii
March 6              San Antionio, TX
April 9              Osaka or Tokyo
May 22               New York City
July 10              Portland OR

---

From: [email-masked]
Date: Mon, 16 Aug 1999 15:56:13 -0700

I would like to second the motion to reduce the
number of meetings to 6. 

You are having a PWG meeting at Denver maybe
this issue should be brought up there.

Chuck Adams
Tektronix, Inc. soon to be xxxx, Inc.

> From:	Sandra Matts [SMTP:[email-masked]]

---

From: "Hastings, Tom N" <[email-masked]>
Date: Mon, 16 Aug 1999 19:26:50 -0700

I agree with the sentiment expressed in several email messages.  I think we
should try meeting every two months, for six total meetings, next year and
see how it works out.

While I love to go to Bar Harbor, it is a long long way...  

I also question Miami.

I'd like to try Chicago with a meeting at one of the hotels at the airport.
Lets see if that works out to be easy for most folks.  Detroit is hard to
get to.

And I think that Japan needs to be polled to see who would go and who would
not, before deciding.  Copenhagen had the advantage that the IETF meeting
was the following week for those that go to that.  However, the attendance
was down, I understand.  But some new people came that wouldn't normally
come.  Same for Japan.

Where and when are the IETF meetings next year?

Tom

-----Original Message-----
From: Hugo Parra [mailto:[email-masked]]
Sent: Monday, August 16, 1999 15:12
To: [email-masked]; [email-masked]
Subject: RE: PWG-ANNOUNCE> PWG Y2K Schedule

I like the idea of a PWG meeting every other month.  Maybe we should take a
poll during Wednesday's plenary meeting.
-Hugo

Sandra Matts

------------------------
Sandra Matts
Hewlett-Packard
Engineer Scientist
[email-masked] 
(208) 396-4755 phone
(208) 396-5161 fax

-----Original Message-----
From:	[email-masked] [SMTP:[email-masked]] 
Sent:	Friday, July 30, 1999 2:40 PM
To:	[email-masked] 
Subject:	PWG-ANNOUNCE> PWG Y2K Schedule

It is about that time of year... time to start thinking about the year 2000
meeting schedule.   I received some input from a couple of people and I
added my
2 cents worth to get this proposal.  I have only listed the date of the
Monday
meeting... I have assumed an all week schedule starting then.

January 24           Hawaii
March 6              San Antionio, TX
April 9              Osaka or Tokyo
May 22               New York City
July 10              Portland OR

Purim, Rosh Hashanah, Yom Kippur and Hanukkah, Palm Sunday, Easter,
Christmas

With my luck, I probably landed on every Japanese holiday and somebody
else's so
please let me know!

---

From: [email-masked]
Date: Tue, 17 Aug 1999 20:34:06 -0600

There seems to be a lot of support for reducing the schedule in 2000. I thought
Don's proposal for 2000 was much more reasonable than the initial 1999 swag.
Nonetheless, we won't get very far unless we have concrete alternatives. I've
tried to pare it down for 2000 and still not tromp on any holidays. Go ahead and
take pot shots at this...

  January 24           Hawaii
  March 13             San Antionio, TX
  May 8                New York City
  July 10              Portland OR
  September 11         Chicago
  October 30           Atlanta/New Orleans
  December 11          San Diego

Harry Lewis
IBM Printing Systems
[email-masked]

---

From: Ira Mcdonald <[email-masked]>
Date: Wed, 18 Aug 1999 11:16:52 -0400

Hi Harry,                                     Wednesday (18 August 1999)

I've inserted in your original note (below) the possible conflicts for
these meeting dates for 2000, from the latest meetings list at the IETF
site (www.ietf.org).  Also, I've appended the official IETF Plenary
schedule and (unofficial) industry calendar (for future reference).

Cheers,
- Ira McDonald
  High North Inc
  906-494-2697/2434

> ----------------------------------------------------------------------
> From: [email-masked]
> To: [email-masked]
> cc: [email-masked]
> Date: Tue, 17 Aug 1999 20:34:06 -0600
> There seems to be a lot of support for reducing the schedule in 2000.
> I thought Don's proposal for 2000 was much more reasonable than the
> initial 1999 swag.  Nonetheless, we won't get very far unless we have
> concrete alternatives.  I've tried to pare it down for 2000 and still
> not tromp on any holidays.  Go ahead and take pot shots at this...
> 
>   January 24           Hawaii
[Jan 24-28       Open Group Meetings                  TBD]

>   March 13             San Antionio, TX
[Mar 10-14       IEEE 802                             San Diego, CA]

>   May 8                New York City
[May 7-12        ATM Forum                            TBD]
[May 7-12        17th World Telecommunications Congr. Birmingham, UK]
[May 9-11        Networld+Interop '00                 Las Vegas, NV]

>   July 10              Portland OR
[no listed conflict]

>   September 11         Chicago
[Sept 11-15      RIPE 37                              Amsterdam, Netherlands]

>   October 30           Atlanta/New Orleans
[no listed conflict]

>   December 11          San Diego
[no listed conflict]

> [email-masked]
----------------------------------------------------------------------
Future IETF Meeting Sites

Spring (Autumn) 2000 - 47th IETF
    March 27-31, 2000
    Adelaide, Australia
    Host: connect.com.au

Summer 2000 - 48th IETF
        July 31- Aug 4, 2000
        Location to be announced
        Host: Fore Systems

Fall 2000 - 49th IETF
        Still planning
        Host: Offers accepted :-)

Spring 2001 - 50th IETF
        March 19-23, 2001
        Minneapolis, MN
        Host: To be announced
----------------------------------------------------------------------
Last update 4/2/99

The information below has been submitted to the IETF Secretariat
as a means of notifying readers of future events. Readers are
requested to send in dates of events that are appropriate for this
calendar section. Please send submissions, corrections, etc., to:

               <[email-masked]>

Please note: The Secretariat does not maintain on-line information
for the events listed below.

A copy of this calendar is available as follows:

VIA FTP
-------
IETF Information is available by anonymous FTP from several sites.

        Northern Europe Address:   ftp.nordu.net (192.36.148.198)
        Southern Europe Address:   ftp.nis.garr.it (193.205.245.10)
        Pacific Rim Address:  munnari.oz.au (128.250.1.21)
        Africa Address:       ftp.is.co.za (196.4.160.12)
        West Coast Address:  ftp.isi.edu (128.9.0.32)
        US East Coast Address:  ftp.ietf.org

cd ietf
ls *0mtg*

WWW
-------
<http://www.ietf.org/home.html> Click on the link for "meetings" and
you should find an entry "listing of other Internet related events".

************************************************************************

1999
-----
Jul 25-30       ATM Forum                            New Orleans, LA 
Aug 15-19       5th Annual Int'l Conf. on            Seattle, WA
                  Mobile Computing & Networking
Aug 23-26       USENIX  8th Security Symposium       Washington, DC
Aug 30-Sep 3    SIGCOMM '99 (East Coast US)          Cambridge, MA
Sept 13-17      Networld+Interop '99                 Atlanta, GA
Sep 21-24       RIPE 34                              Amsterdam, The Netherlands
Sep 21-23       W3C Interest Group Mtg               TBA
Sep 26-Oct 2    ATM Forum                            Bangkok, Thailand 
Oct 3-5         NANOG 17                             Montreal, Canada
Oct 3-6         USENIX  2nd Conf on             
                  Domain-Specific Languages          Austin, TX
Oct 8-14        TELECOM '99                          Geneva, Switzerland
Oct 11-14       USENIX                               Boulder, CO
Oct 12-15       IDMS'99                              Toulouse, FRANCE
Oct 25-29       Open Group Meetings                  TBD
Nov 3-4         Cross-Industry Working Team (XIWT)   Crystal City, VA
Nov 7-12        USENIX Lisa '99                      Seattle, WA
Nov 7-12        46th IETF                            Wash, DC 
Nov 8-12        IEEE 802                             Kaui
Nov 28-Dec 4    ATM Forum                            Beverly Hills, CA 

2000
----
Jan 24-28       Open Group Meetings                  TBD
Feb 14-18       USENIX  7th TCL/TK Conference        Austin, TX
Feb 20-25       ATM Forum                            TBD
Feb 21-25       RIPE 35                              Amsterdam, The Netherlands
Mar 6-10        IEEE 802                             Albuquerque
Mar 10-14       IEEE 802                             San Diego, CA
Mar 27-31       47th IETF                            Adelaide, Australia
Apr 10-14       Open Group Meetings                  TBD
May 7-12        ATM Forum                            TBD
May 7-12        17th World Telecommunications Congr. Birmingham, UK
May 9-11        Networld+Interop '00                 Las Vegas, NV
May 13-19       9th International World Wide Web     Amsterdam, The Netherlands
Jun 19-23       USENIX Annual Technical Conf.        San Diego, CA
Jun 26-30       Open Group Meetings                  TBD
Jul 23-28       ATM Forum                            TBD
Jul 31-Aug 4    48th IETF (tentative)                TBD
Aug             9th USENIX Security Symposium        TBD
late Aug        SIGCOMM 2000                         Europe (tentative)
Sept 11-15      RIPE 37                              Amsterdam, The Netherlands
Sep 25-29       Networld+Interop '00                 Atlanta, GA
Oct 15-20       ATM Forum                            TBD
Oct 23-27       Open Group Meetings                  TBD
Nov 6-10        IEEE 802                             Tampa, FL
Dec 3-8         USENIX 14th Systems Admin. Conf.     New Orleans, LA

2001
----
Jan 22-26       RIPE 38                              Amsterdam, The Netherlands
Mar 26-31       50th IETF                            Minneapolis, MN
Apr 22-27   Infocom 2001                 Alaska
Jun 25-29       USENIX Annual Technical Conf.        Boston, MA
Oct 28-Nov 2    USENIX 15th Systems Admin. Conf.     San Diego, CA
----------------------------------------------------------------------