Subject: RE: PWG-ANNOUNCE> Chatting and other Group activities [Need "ing" on the group name]

From: "Hastings, Tom N" <[email-masked]>
Date: Tue, 21 Sep 1999 16:02:26 -0700

When I searched for eGroup printer_work_group, I got group not found.
However, when I searched for printer_working_group, it was found.  You need
the "ing".

Tom

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, September 21, 1999 08:48
To: [email-masked]
Subject: PWG-ANNOUNCE> Chatting and other Group activities

Sign into the printer_work_group e-group.

**********************************************
* Don Wright                 [email-masked] *
* Director, Strategic & Technical Alliances  *
* Lexmark International                      *
* 740 New Circle Rd                          *
* Lexington, Ky 40550                        *
* 606-232-4808 (phone) 606-232-6740 (fax)    *
**********************************************

---------------------- Forwarded by Don Wright/Lex/Lexmark on 09/21/99 11:47
AM
---------------------------

Don Wright
09/20/99 11:49 AM

To:   [email-masked]
cc:
Subject:  Chatting and other Group activities

Don't forget to sign-up for at www.egroups.com if you are not going to be
able
to attend the brainstorm meeting and would like to see and participate in
the
"play-by-play."  Someone in the meeting will be on-line and trying to
summarize
the discussion on the fly.

**********************************************
* Don Wright                 [email-masked] *
* Director, Strategic & Technical Alliances  *
* Lexmark International                      *
* 740 New Circle Rd                          *
* Lexington, Ky 40550                        *
* 606-232-4808 (phone) 606-232-6740 (fax)    *
**********************************************

---------------------- Forwarded by Don Wright/Lex/Lexmark on 09/20/99 11:47
AM
---------------------------

Don Wright
08/26/99 06:08 PM

To:   [email-masked]
cc:
Subject:  Chatting and other Group activities

I have created a "Group" at www.egroups.com for the Printer Working Group.
eGroups provides a java based chat system and other tools that we might find
useful.  I'm not sure how we can use this yet, but we might start giving it
a
try if we have dial-up access in the meeting rooms.  Harry: Can you check
into
getting an analog line for the Tuesday night session in Boulder.  Using this
tool for our brainstorming session in Denver would require someone to join
the
group, bring a laptop and be prepared to type in what is happening in the
meeting room and also feed any comments from the chat into the meeting room.
Any volunteers?

In addition to chat, eGroups provides a decent publically accessible
calendar.
It would be great if people would add standards meetings and other events
they
are aware of to the calendar so we can avoid scheduling problems.

**********************************************
* Don Wright                 [email-masked] *
* Director, Strategic & Technical Alliances  *
* Lexmark International                      *
* 740 New Circle Rd                          *
* Lexington, Ky 40550                        *
* 606-232-4808 (phone) 606-232-6740 (fax)    *
**********************************************

---

From: "Hastings, Tom N" <[email-masked]>
Date: Tue, 21 Sep 1999 16:31:25 -0700

Hello, Hello,

Its 5:25 MDT and only Larry Stein and I have joined the
printer_working_group chat room supported by the www.egroups.com web server.
I found that you have to join in order to be able to write.  But that took
less than a minute.  You get an email message with a magic cookie, and then
you make up a password.  

Larry has gone home and will try again from there in half an hour.

Tom

-----Original Message-----
From: Hastings, Tom N [mailto:[email-masked]]
Sent: Tuesday, September 21, 1999 16:02
To: [email-masked]; [email-masked]
Subject: RE: PWG-ANNOUNCE> Chatting and other Group activities [Need
"ing" on the group name]
Importance: High

Tom

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, September 21, 1999 08:48
To: [email-masked]
Subject: PWG-ANNOUNCE> Chatting and other Group activities

Don Wright
09/20/99 11:49 AM

To:   [email-masked]
cc:

Don Wright
08/26/99 06:08 PM

To:   [email-masked]
cc: