Subject: PWG-ANNOUNCE> ADM - Meeting Venue for December PWG Meeting

From: "Manros, Carl-Uno B" <[email-masked]>
Date: Fri, 8 Oct 1999 12:20:30 -0700

All,

We have now got the meeting arrangements for the PWG Meeting on December
13-17, 1999 set up.

Below are the meeting details. Check the PWG Chair pages for Agenda.

Please give me a PING with the following information:

1) Day of Arrival
2) Day of Departure
3) Meeting Days Attended

Please note that the hotel rate is a very favorable rate negotiated by
Xerox; you may not be able to get it over your travel agent. The deadline
for registration with the hotel is on November 30th.

The cost for the meeting room will depend on the number of participants, but
is expected not to exceed $40 per day.

The hotel is located about 1 mile south of the LAX airport. If you don't
want to wait for a hotel shuttle, the taxi fair should be less that $10, or
you can rent a car.

Carl-Uno

-----

When:		December 13 - 17, 1999

Where:	Marriott Hotel in Manhattan Beach
Address:	1400 Parkview Ave.
		Manhattan Beach, Ca.  90266
		Phone: 310-546-7511 
		Fax: 310-796-0322

Hotel Cost:	$109/night for both Single and Double rates

Contact:	Jennifer Swallow
		Phone: 310-546-7511

Mtg. Name:	When making your reservation, the meeting will be under
"PWG".

Hotel Shuttle:	When you arrive at LAX there are courtesy phones which you
can use to call the hotel who will come to pick you up.  From the hotel to
LAX, the hotel does offer a airport shuttle which leaves every 1/2 hr.
starting at 5am.

Pls. Reserve:	Please make your reservations by November 30th to assure
your spot.  If you would like to arrive a few days before the meeting you
may also call to make reservations for the weekend before.

----

Carl-Uno Manros
Principal Engineer - Xerox Architecture Center - Xerox Corporation
701 S. Aviation Blvd., El Segundo, CA, M/S: ESAE-231
Phone +1-310-333 8273, Fax +1-310-333 5514
Email: [email-masked]

---

From: "Manros, Carl-Uno B" <[email-masked]>
Date: Mon, 11 Oct 1999 13:48:43 -0700

All,

Apart from the restaurant in the hotel, there are a number of reasonable
restaurants both for lunch and dinner within walking distance, so you do not
need a car unless you want to go to special places.

Carl-Uno

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, October 11, 1999 9:02 AM
To: Manros, Carl-Uno B
Subject: Re: PWG-ANNOUNCE> ADM - Meeting Venue for December PWG Meeting

Will we need a car or can we walk to restaurants etc? (Sorry, not that
familiar
with LA)

Harry Lewis
IBM Printing Systems
[email-masked]

---

From: "Manros, Carl-Uno B" <[email-masked]>
Date: Tue, 12 Oct 1999 09:45:26 -0700

All,

You can find out more details about the hotel for our December meeting at:

	http://marriotthotels.com/LAXMN/

Carl-Uno

> From: Manros, Carl-Uno B [mailto:[email-masked]]
> Sent: Friday, October 08, 1999 12:21 PM
> To: [email-masked]
> Subject: PWG-ANNOUNCE> ADM - Meeting Venue for December PWG Meeting
> 
> 
> All,
>