Subject: PWG-ANNOUNCE> Job Monitoring MIB now Available

From: Ron Bergman <[email-masked]>
Date: Mon, 22 Nov 1999 15:36:02 -0800

The Job Monitoring MIB is now available as RFC2707.txt.

The full URL is: ftp://ftp.isi.edu/in-notes/rfc2707.txt

The companion mapping document has also been published
as RFC2708.txt.

The full URL is: ftp://ftp.isi.edu/in-notes/rfc2708.txt

The official announcement should be made by the IETF in the
next day or so.  (But I couldn't wait ;-)  Thanks again to everyone
who helped make this happen!

We now need to determine if there is sufficient interest to pursue
the addition of the Xerox Attribute Mirror table and any other
updates.  Please reply if this subject is of interest or if you strongly

object to any further Job MIB work.

    Ron Bergman
    Hitachi Koki Imaging Solutions

---

From: "McDonald, Ira" <[email-masked]>
Date: Mon, 22 Nov 1999 19:01:39 -0800

Hi Ron,

I saw this a few minutes after it was posted this morning,
but resisted the urge to announce it to JMP (knowing you
were watching the status as JMP WG chair).  Hooray!

Although I'm no longer working with Xerox (well...mostly),
I support work on the Mirror Attribute group.  I *think*
there will be interest here at Sharp in the Mirror Attribute
group (because it addresses the problems of data modelling
different from traditional SNMP MIBs that caused the little
IESG disclaimer on page 1 of RFC 2707 *and* because it
addresses performance problems identified with Job Mon MIB
v1.0).

I'd also like to remind folks that the current work on
IPP Notifications over SNMP consists (at the suggestion
of Ron Bergman) of a small extension to the Job Mon MIB
to add two traps and a few leaf objects for the trap
bindings.  As this work matures in the IPP WG, we will
want to update the Job Mon MIB text to incorporate it
I think - although it *could* be published as a separate
compilable extension (since the changes are wholly in
new object and notification groups).

Cheers,
- Ira McDonald
  High North

-----Original Message-----
From: Ron Bergman [mailto:[email-masked]]
Sent: Monday, November 22, 1999 3:36 PM
To: [email-masked]
Subject: PWG-ANNOUNCE> Job Monitoring MIB now Available

    Ron Bergman