Subject: PWG-ANNOUNCE> hotels in New Orleans

From: "MATTS,SANDRA (HP-Boise,ex1)" <[email-masked]>
Date: Tue, 14 Dec 1999 09:39:24 -0700

There appears to be a large conference the same week as the
PWG meeting in New Orleans and space is impossible. Are there hotel rooms 
already blocked out? If not getting a room will be very hard.

Sandra Matts

Sandra Matts
Engineer Scientist
Hewlett-Packard
[email-masked]
(208) 396-4755 phone

---

From: [email-masked]
Date: Tue, 14 Dec 1999 12:17:27 -0500

Sandra:

Rooms have been blocked at a hotel in the French Quarter.  Details to follow.

Don

[email-masked] on 12/14/99 11:39:24 AM

To:   [email-masked]
cc:    (bcc: Don Wright/Lex/Lexmark)
Subject:  PWG-ANNOUNCE> hotels in New Orleans

Sandra Matts

Sandra Matts
Engineer Scientist
Hewlett-Packard
[email-masked]
(208) 396-4755 phone

---

From: Larry Stein <[email-masked]>
Date: Tue, 14 Dec 1999 17:04:47 -0800

Hi,

I've got the hotel all set up.  I'll post the information tomorrow.

Thanks,
Larry

>already blocked out? If not getting a room will be very hard.

***************************************************************
Larry A. Stein			Phone: (619)292-2742
Warp Nine Engineering		Fax: 	(619)292-8020
President				Web: 	http://www.fapo.com
***************************************************************