Subject: PMP> IETF Comments on the Printer MIB

From: [email-masked]
Date: Mon, 12 Mar 2001 22:00:17 EST

Here are comments from David Harrington and Bert Wijnen
on the Printer MIB.  I am putting together a response
which I will send to the list for inputs.  Hold your
comments until then, but please look this over carefully.

We will probably need a face to face to finalize our
response.  But I hope we can get by with just a telecon.

Please reply to this email if you are interested in 
working on the response and (separate question) will
you be attending the Portland meeting.

      Ron Bergman
      Hitachi Koki Imaging Solutions

---

From: "McDonald, Ira" <[email-masked]>
Date: Tue, 13 Mar 2001 12:33:36 -0800

Hi Ron,

I've read all of these comments from David Harrington
and Bert Wijnen (had to actually make hardcopy, they're
so long).

Yes, I am interested in working on the response.  And
I'm in touch with Xerox implementors who may have input.
I can also reach Gary Gocek (formerly at Xerox, last active
editor of Printer MIB v2) and have that in progress.

No, I will not be at the Portland PWG meeting (late April).
Nancy and I leave for home in northern Michigan around
Monday (2 April) and we expect to arrive home around 
Monday (16 April).

Cheers,
- Ira McDonald, consulting architect at Sharp and Xerox
  High North Inc
  503-231-6551 (work/home in Portland until 2 April 2001)
  906-494-2434 (work in northern Michigan after 16 April 2001)

PS - I will not receive any email or voice mail during the
first two weeks of April.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, March 12, 2001 7:00 PM
To: [email-masked]
Subject: PMP> IETF Comments on the Printer MIB

      Ron Bergman