Subject: PWG-ANNOUNCE> FEB 2002 Proposed

From: "Harry Lewis" <[email-masked]>
Date: Mon, 10 Dec 2001 16:22:23 -0700

I am proposing the following sequence for the first 2002 set of meetings. 
Please let me know which meetings you will attend. The meeting will be in 
the L.A. area, possibly at Manhattan Beach where we met a couple years 
ago. 

Tuesday 2/5/2002 - UPFG
Wednesday 2/6/2002 - uPnP Print (uPnP members only)
Thursday 2/7/2002 - Plenary followed by Print Services Interface (new, web 
services oriented project)
Friday 2/8/2002 - IPP Fax.
---------------------------------------------- 
Harry Lewis 
Chairman - ISTO Printer Working Group
IBM Printing Systems 
----------------------------------------------

---

From: "Harry Lewis" <[email-masked]>
Date: Wed, 12 Dec 2001 09:26:48 -0700

Sorry, everyone. I meant UPDF. 
---------------------------------------------- 
Harry Lewis 
IBM Printing Systems 
---------------------------------------------- 

"Hastings, Tom N" <[email-masked]>
12/11/2001 05:34 PM

        To:     Harry Lewis/Boulder/IBM@IBMUS
        cc:     "Tom Hastings (E-mail)" <[email-masked]>
        Subject:        RE: PWG-ANNOUNCE> FEB 2002 Proposed

Harry,

What is UPFG?

Thanks,
Tom

-----Original Message-----
From: Harry Lewis [mailto:[email-masked]]
Sent: Monday, December 10, 2001 15:22
To: [email-masked]
Cc: [email-masked]
Subject: PWG-ANNOUNCE> FEB 2002 Proposed

Tuesday 2/5/2002 - UPFG