Subject: PWG-ANNOUNCE> July conflict with IETF

From: "Harry Lewis" <[email-masked]>
Date: Mon, 25 Nov 2002 21:14:01 -0700

It has been pointed out that our July 2003 meeting date (14-18) is the 
same week as the IETF meeting in Vienna. 

I would like to gauge the severity of this conflict to PWG members and 
preferences should a our schedule need to be modified. If you have an 
opinion please indicate

1. Prefer to keep current PWG July 14 -18 meeting date
2. Prefer to move PWG meeting to week of June 16
3. Prefer to move PWG meeting to week of July 21

I do not feel any other dates are viable due to the proximity of USA 
Independence Day and the common practice of extending this holiday with 
vacation. 

No response will be considered a "don't care" NOT a "leave as is". 

Please respond by Thursday Dec 12. 

---------------------------------------------- 
Harry Lewis 
IBM Printing Systems 
----------------------------------------------

---

From: [email-masked]
Date: Tue, 26 Nov 2002 08:54:26 -0500

My choices, in order of preference:

July 21
Leave as is (July 14)
June 16

**********************************************
 Don Wright                 [email-masked]

 Member, IEEE SA Standards Board
         PatCom Chair, SCC Liaison
 Member, IEEE-ISTO Board of Directors
 [email-masked] / [email-masked]

 Director, Alliances & Standards
 Lexmark International
 740 New Circle Rd
 Lexington, Ky 40550
 859-825-4808 (phone) 603-963-8352 (fax)
**********************************************

"Harry Lewis" <[email-masked]>@pwg.org on 11/25/2002 11:14:01 PM

Sent by:    [email-masked]

To:    [email-masked]
cc:
Subject:    PWG-ANNOUNCE> July conflict with IETF

----------------------------------------------
Harry Lewis
IBM Printing Systems
----------------------------------------------
(See attached file: C.htm)

---

From: [email-masked]
Date: Tue, 26 Nov 2002 15:31:37 -0800

Harry,

My preference would be to move the date to July 21.

	Ron Bergman
	Hitachi Printing Solutions

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, November 26, 2002 3:54 AM
To: Harry Lewis
Cc: [email-masked]
Subject: Re: PWG-ANNOUNCE> July conflict with IETF

July 21
Leave as is (July 14)
June 16

To:    [email-masked]
cc: